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License

PLEASE READ CAREFULLY!

1. Grant of License. Nova Development (“Nova Development”) hereby grants you (either an individual person or a single legal 
entity) a non-exclusive license to use the Print Explosion® software and related documentation (collectively, the “Software”) solely in 
accordance with the terms and conditions of this license agreement (“License”). This License sets forth your rights and responsibilities 
and other terms and conditions that relate to your use of the Software. Before you use the Software, please read this License as carefully 
as you would read any other legal document. If you do not agree with all of the terms and conditions of this License, do not use the 
Software and return it within 30 days of purchase in accordance with the procedure set forth in the Money Back Guarantee section 
below for a full refund. Your installation or use of the Software means that you have read and agree to all of the terms and conditions of 
this License. 

2. Reservation of Rights. Nova Development hereby reserves all rights not expressly granted by this License. Nothing in this License 
constitutes a sale or grant of any ownership rights in or to the Software. 

3. Permitted Use. You may install and/or use one copy of the Software on a single computer. You may make a second copy of the 
Software to install and/or use on a portable computer for the exclusive use of the primary user of the first copy of the Software. If 
the original media is required to use the Software, you may make one copy of the Software for archival or “back up” purposes. The 
Software may not be shared or used concurrently on different computers. You should contact Nova Development to obtain a site license 
if you need to use the Software simultaneously on multiple computers or a network.

4. Prohibited Use. You may not use the Software except as expressly permitted by this License. For example, you may not: (i) copy 
or reproduce any part of the Software, except as permitted by law or Section 3 of this License; (ii) sublicense, copy, lend, lease, rent, 
transfer or otherwise make any part of the Software available to any third party, except in accordance with Section 10 of this License; 
(iii) decompile, reverse-engineer or disassemble the Software or otherwise attempt to obtain the source code of the Software; (iv) alter, 
translate, adapt or modify the Software in any way; or (v) remove or alter the copyright or trademark notices on the Software.

5. Use of Content. You may use the content (the “Content”) included in the Software only for your personal, noncommercial use, as 
may be further described in the documentation for the Software. You may not use the Content for any other purpose whatsoever. For 
example and without limitation, you may not: (i) permit any third party to use or access the Content, to make products or otherwise; 
(ii) sell or otherwise commercially distribute products created using the Content; (iii) sell or distribute (commercially or otherwise) the 
Content as stand-alone images or clip art, or in graphics catalogs, design books, compilations, collections, templates, designs, stock 
engravings or the like; or (iv) distribute or make available electronic copies of the Content to third parties in any manner, including 
without limitation, via the Internet, on any tangible media or by broadcast.

6. Responsibility For Use Of Content. You are completely responsible for your use of the Content. You may only use the Content 
responsibly, in a manner consistent with the exercise of good judgment. For example, and without limitation, you may not use the 
Content in any manner that: (i) infringes the copyright, trademark, patent, trade secret, right of publicity or any other right of a third 
party; (ii) is or may be libelous, defamatory or slanderous; (iii) denigrates or offends any ethnic, racial, sexual or religious group, or 
persons who are physically or mentally challenged; (iv) is designed to or will harass, threaten, defame or abuse others; (v) exploits 
images or the likeness of individuals under 18 years of age; or (vi) characterizes any other unlawful activity as acceptable, glamorous or 
desirable.

7. Third-Party Intellectual Property. Certain portions of the Content may consist of the copyrights, trademarks, service marks, trade 
names or other intellectual property of third parties. These portions of the Content are provided for the convenience of certain users of 
the Software who are expressly authorized to use them by their owners. You may not use any third-party intellectual property without 
their express authorization.

8. U.S. Government Restricted Rights. The Software is licensed to the U.S. Government with RESTRICTED RIGHTS. Use, 
duplication or disclosure by the U.S. Government is subject to restrictions as set forth in the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 and the Commercial Computer Software clause at 48 CFR 52.227-19, as applicable. 
Contractor/manufacturer is Nova Development, 23801 Calabasas Road, Suite 2005, Calabasas, California 91302.

9. Export Restrictions. You are responsible for complying with all foreign and domestic laws and trade regulations. The Software and 
its underlying information and technology may be not downloaded or otherwise exported or re-exported: (i) into Cuba, Libya, Sudan, 
North Korea, Iran, Syria, or any other country subject to a U.S. embargo, or to any national or resident of any of these countries or (ii) 
to any person or entity on the U.S. Treasury Department’s list of Specially Designated Nationals or the U.S. Commerce Department’s 
Denied Persons List or Entities List. By using the Software you agree to the foregoing and represent and warrant that: (i) no U.S. federal 
agency has suspended, revoked or denied your export privileges; (ii) you are not located in any such country or under the control of 
a national or resident of any such country or on any such list; and (iii) you will not export or re-export the Software to any prohibited 
county or to any prohibited person, entity or end-user as specified by U.S. export controls.
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10. Assignment. You may only assign the Software to another party if that party takes the Software subject to all of the terms and 
conditions of this License. If you assign the Software, you may not use the Software or retain any copies of it in any format whatsoever 
and all of your rights under this License will immediately terminate.

11. Term. The term of this License with you will continue until you assign the Software in accordance with Section 10 or you breach 
any term of this License.

12. Money-Back Guarantee. Without limiting any of the provisions of Sections 13 through 16, if for any reason you are not satisfied 
with the Software you may return it in its original condition within 30 days of purchase for a full refund. If the store where you 
purchased the Software does not support this money-back guarantee, you may return the Software directly to Nova Development. 
Call Nova Development at the phone number listed on the back cover of your User Manual to obtain a return authorization number. 
Then send the Software, along with the original store receipt, to the address you are given when you call Nova Development. Nova 
Development cannot accept returns without prior authorization.

13. LIMITED WARRANTY. NOVA DEVELOPMENT ONLY WARRANTS THAT THE SOFTWARE WILL BE FREE FROM 
MATERIAL DEFECTS FOR A PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE. IF A MATERIAL DEFECT OCCURS 
WITHIN 90 DAYS, YOU MAY RETURN THE SOFTWARE TO NOVA DEVELOPMENT FOR A FREE REPLACEMENT. EXCEPT 
FOR ANY ADDITIONAL RIGHTS THAT MAY EXIST IN YOUR JURISDICTION, THE FOREGOING REMEDY IS YOUR SOLE 
REMEDY FOR NOVA DEVELOPMENT’S BREACH OF THIS WARRANTY.

14. DISCLAIMER. WITH THE EXCEPTION OF THE FOREGOING EXPRESS WARRANTY, THE SOFTWARE IS LICENSED 
TO YOU “AS IS.” NOVA DEVELOPMENT DOES NOT REPRESENT OR WARRANT THAT THE SOFTWARE, ITS USE OR THE 
WORK PRODUCT PRODUCED USING THE SOFTWARE: (i) WILL BE UNINTERRUPTED OR FREE OF INACCURACIES 
OR ERRORS; (ii) WILL MEET YOUR REQUIREMENTS; OR (iii) WILL OPERATE IN THE CONFIGURATION OR WITH THE 
HARDWARE OR OTHER SOFTWARE YOU MAY SELECT. NOVA DEVELOPMENT HEREBY DISCLAIMS ANY AND ALL 
IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE, 
MERCHANTABILITY AND NON-INFRINGEMENT. 

15. EXCLUSION. NOVA DEVELOPMENT WILL NOT BE LIABLE TO YOU OR ANYONE ELSE FOR CONSEQUENTIAL, 
INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES (INCLUDING DAMAGES RELATING TO LOST PROFITS, 
LOST DATA OR LOSS OF GOODWILL) ARISING OUT OF, RELATING TO OR CONNECTED WITH THE USE OF THE 
SOFTWARE, REGARDLESS OF THE NATURE OF THE CLAIM, AND EVEN IF ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. 

16. LIMITATION. IN NO EVENT WILL NOVA DEVELOPMENT’S TOTAL LIABILITY FOR DAMAGES ARISING FROM, 
RELATING TO OR CONNECTED WITH THIS LICENSE OR THE SOFTWARE EVER EXCEED THE PRICE YOU HAVE PAID 
FOR THE SOFTWARE, REGARDLESS OF THE NATURE OF THE CLAIM.

17. APPLICABILITY OF EXCLUSIONS AND LIMITATIONS. SOME JURISDICTIONS MAY NOT PERMIT CERTAIN OF 
THE EXCLUSIONS AND LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY MAY NOT APPLY TO YOU. 

18. Miscellaneous. This License is governed by the law of California applicable to contracts entered into and performed entirely within 
California irrespective of its conflict of laws principles. Any action arising under, relating to or connected with this License or the use 
of the Software will be filed only in an appropriate court located in Los Angeles County, California, and the parties irrevocably consent 
and submit to the exclusive personal jurisdiction of such courts for such purposes. The Section titles in this License are for convenience 
only and will not be deemed to affect the provisions of the Sections. No waiver, amendment, supplementation or modification of any 
provision of this License will be effective, except pursuant to a written instrument signed by both parties. Any valid waiver made 
hereunder will only apply to the subject matter expressly set forth in such waiver. In the event that any portion of this License is held 
invalid or unenforceable, such portion will be deemed modified so as to make it valid and enforceable, consistent with the parties’ 
intentions or if it cannot be so modified, will be deemed stricken, with the remaining portions of this License to remain in full force 
and effect. This License constitutes the entire understanding and agreement, and supersedes any and all prior or contemporaneous 
representations, understandings and agreements, between the parties with respect to the subject matter of this License. Nothing 
contained in this License will be deemed to create a joint venture or partnership between you and Nova Development, or to create any 
third party rights. This License is binding on and made for the benefit of the parties and their successors and permitted assigns. The 
prevailing party in any action or proceeding arising under, relating to or connected with this License shall be entitled to recover from the 
other party the reasonable attorneys fees and costs incurred in such action or proceeding.
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Introducing Print Explosion Deluxe

Thank you for choosing Print Explosion® Deluxe from Nova 
Development. With Print Explosion you can easily create and print 
custom cards and other projects using your Macintosh® computer 
and printer. You can make store-quality greeting cards, scrapbook 
pages, calendars, labels, business cards and more in just minutes.

Chapter 1 at a glance: 

Print Explosion Deluxe Features........................................................................................2

New Features in Print Explosion Deluxe 3.........................................................................2

Registering Print Explosion.................................................................................................5

Technical Support...............................................................................................................5

Conventions Used in This Guide........................................................................................5
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Print Explosion Deluxe Features
Thanks to Print Explosion’s easy-to-use interface and ready-made designs, you don’t have to be 
a graphic artist or computer expert to achieve spectacular results.

With Print Explosion, you can:

•	 Select from thousands of project designs quickly by browsing the Choose a Template 
dialog box.

•	 Customize any ready-made design or develop projects from scratch.

•	 Work with templates for most Avery® paper products.

•	 Add, edit and enhance text.

•	 Install even more fonts from the included bonus fonts.

•	 Add and manipulate both raster and vector graphics.

•	 Work with .eps, .jpeg, .gif and other standard graphic files including .png files with 
transparency.

•	 Browse the Print Explosion Graphics library to quickly find the image you want.

•	 Drag graphics from any Art Explosion clip art catalog.

•	 Add simple and complex shapes to designs.

•	 Apply special effects and shape effects to text and shapes.

•	 Use mail merge with a tab-delimited or comma-delimited text file to print variable 
information with projects.

•	 Publish projects as HTML documents to view on the Web.

New Features in Print Explosion Deluxe 3
If you’ve used Print Explosion before, you’ll be excited about its new interface and new 
features. Print Explosion has been re-written to take advantage of advances in OS X® 
development so that it now displays text and graphics better on screen and prints your projects 
at a higher quality. Print Explosion now integrates with applications such as iPhoto®, iTunes® 
and the OS X Address Book.

Additionally, you can now create scrapbook pages and photo cards by replacing photo 
placeholders in the ready-made designs to create your own unique designs. There are even 
more ready-made designs available with the previous Print Explosion project categories. Also, 
you’ll have access to thousands of photorealistic clip art and hundreds of fonts.

With the new features you can:

•	 Drag or insert photos directly from iPhoto.

•	 Select photorealistic artwork from the bonus clip art.

•	 Import iTunes playlist information to create CD/DVD labels and other projects.

•	 Use mail merge with OS X Address Book contacts.



	 CHAPTER 1: INTRODUCTION TO PRINT EXPLOSION DELUXE	 �

•	 Scan images directly into Print Explosion with an Image Capture-compatible 
scanner.

•	 Run Print Explosion natively, as a Universal application, on both PowerPC®-based 
and Intel®-based Macintosh computers.

Print Explosion Projects

With Print Explosion you have many different types of projects from which to choose. These 
projects include various types of cards (greeting cards, invitations, announcements and photo 
cards), single-page projects (signs, posters, certificates, fax cover sheets and letterhead), 
multiple-page projects (banners and scrapbook pages), envelopes, small projects (labels, 
postcards and business cards), calendars, and various paper-based craft projects (including 
designs for T-shirt transfers). You’ll find matching sets of letterhead, fax cover sheets, 
envelopes and business cards based on the same design. Additionally, you can send electronic 
greetings.

You have the option with each project type to start with a blank template or work on a ready-
made design. Since the ready-made designs are fully editable, you can resize and move 
elements or add text and graphics to create projects that suit your needs. See Chapter 9. Print 
Explosion Deluxe Projects, Chapter 11. Advanced Features and Chapter 12. Working with 
Varying Text to get details for working with the various projects.

Selecting Project Designs

With Print Explosion it’s easy to find just the right project in the Choose a Template dialog box 
by browsing through a project type’s categories and subcategories. You can preview the designs 
in varying sizes. See Chapter 3. Getting Started for details.
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Customizing Designs

Of course, you can print out the ready-made designs as they are, but by using the text-editing 
features in Print Explosion, you can make truly unique cards and projects. For general 
information on working with the various objects in a design, see Chapter 5. Working with 
Objects. To add, edit or enhance text see Chapter 6. Working with Text. To learn how to insert 
or replace graphics or photos (including getting photos from iPhoto), see Chapter 7. Working 
with Graphics and Photos. To add and enhance simple or complex shapes, see Chapter 8. 
Working with Shapes and Fills.

For learning about other features like customizing colors and styles, applying shape effects and 
special effects, see Chapter 11. Advanced Features. 

Printing or Exporting Projects

Most Print Explosion projects are paper based. For details on printing projects, see Chapter 10. 
Previewing and Printing Projects.

In addition to printing projects, you can save projects as graphic files, send electronic greetings 
or view projects on the Web. See Chapter 11. Advanced Features for more information on 
alternatives for saving and viewing your projects.

Using the New Interface

The Inspector has all of the options you 
need for formatting text and changing colors 
right at hand. The integrated, customizable 
toolbar stays with each window. Now you 
can add the toolbar buttons that you use 
frequently to the toolbar and discard those 
you don’t need. See Chapter 4: Using Print 
Explosion Deluxe to learn about the sleek, 
new interface and basic functions like 
opening and saving projects.

Using Additional Features

Print Explosion has several special-purpose features. There’s a mail merge feature where you 
associate a project with a database text file or the Address Book to use variable information 
when printing projects like mailing labels. For information about mail merge, see Chapter 12. 
Working with Varying Text. 

Also, if you’re making a CD or DVD label or other project, you can import iTunes playlist 
information directly into the project. See Chapter 5. Working with Text for information. 
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Registering Print Explosion
Before you start your first project, please take a moment to register. Once you do, you’ll be 
entitled to:

•	 Free Technical Support: We’re committed to making Print Explosion work for you. 
If you have any questions, please contact our support staff.

•	 Immediate Notification of Upgrades: You’ll hear about new versions of Print 
Explosion as soon as they’re available.

•	 Registered User Discounts: As a registered user, you’re eligible for special prices 
on many new products and bonus offers on our other best-selling software products.

Technical Support
Don’t panic! Our friendly technical support staff is ready to help:

•	 Visit our support area on the Web at www.novadevelopment.com/support.

•	 Call us at 818-591-6245. Technicians are available Monday through Friday.

•	 In Europe, please contact Nova Development (UK) Limited at +44 (0)1752 202507 
or visit www.novadevelopment.co.uk/support.

Conventions Used in This Guide
•	 Bold text is used for keys, buttons, check boxes, radio buttons, menus or menu 

items, and text that you are directed to type.

•	 Italicized text refers to names for folders, files, disks or discs, windows, and dialog 
boxes. It’s also used for new terms, chapter or section references, and important 
ideas.

•	 Hierarchical submenus are noted as Submenu  Submenu Item. For example, the 
Select All Text command on the Select Special submenu would be described as 
“Choose Select Special  Select All Text from the Edit menu.”

•	 Cmd, Shift or Option followed by a letter means hold down that key while pressing 
the letter. For example, Cmd-S means hold down the Command key (  ) while 
pressing the ‘S’ key.

•	 Click means click the mouse button. (If you have a multi-button mouse, click means 
click the left mouse button.) Double-click means click the mouse button twice in 
quick succession. Control-click means to press the Control key as you click the 
mouse button. (If you have a multi-button mouse, you can click the right mouse 
button instead.) Shift-click means to press the Shift key as you click the mouse 
button.
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•	 A shortcut menu is the menu that 
appears when you Control-click (or 
click the right mouse button) when 
the pointer is over an object.

Shortcut Menu

•	 Warnings, notes, and tips look like this:

Note: You should always make backups of 
your work.
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InSTALLING Print Explosion Deluxe

This chapter lists the system requirements for installing Print 
Explosion Deluxe and gives installation and uninstallation 
procedures. 

Additionally, you can find information about ordering transfer 
supplies for working with T-Shirt projects.

Chapter 2 at a glance: 

System Requirements........................................................................................................8

Installing Print Explosion Deluxe........................................................................................8

Uninstalling.........................................................................................................................9

Ordering Supplies...............................................................................................................9
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System Requirements
To run Print Explosion you’ll need a Macintosh® computer with:

•	 Mac OS X (version 10.2 or later)

•	 128 MB RAM (minimum)

•	 DVD-ROM drive

Note: If you don’t have a DVD-ROM drive, you can order replacement CDs to install Print Explosion 
using a CD-ROM drive.

Installing Print Explosion Deluxe
When installing Print Explosion Deluxe you’ll use its installer. 

To install Print Explosion:

1.	 Insert the Print Explosion Deluxe DVD into your DVD-ROM drive.

2.	 Open the DVD in the Finder.

3.	 Double-click Print Explosion Installer.

4.	 Follow the instructions on screen.

Obtaining Replacement CDs

If you don’t have a DVD-ROM drive, you can obtain Print Explosion on CDs. To do so, call 
818-591-9600 and ask for Customer Service to have replacement CDs sent to you.
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Installing from CDs

Because of the multiple CDs, the installation procedure for Print Explosion CDs is different 
than the DVD installation procedure. Refer to the documentation that accompanies the 
replacement CDs for installation details.

Uninstalling
You uninstall Print Explosion Deluxe by dragging the application to the Trash.

To uninstall Print Explosion Deluxe:

1.	 Open your Applications folder and scroll until you see Print Explosion. 

2.	 Drag the application to the Trash icon on the Dock. 
or 
Control-click the application and choose Move to Trash.

3.	 In the Finder, choose Empty Trash from the Finder menu. 
or 
Control-click the Trash icon on the Dock and choose Empty Trash.

Ordering Supplies
Nova Development sells transfer paper and cloth items (such as T-shirts) along with many other 
items. 

To order items by telephone:

	 in the U.S. or Canada, call 1-800-395-6682 (toll-free number)

	 in Europe, +44 (0)1752 202507 for Nova Development (UK) Limited

	 from other countries, call 818-591-9600

To order on the Internet, go to http://www.perfectshirt.com.
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 3

Getting Started

This chapter explains how to get started right away with Print 
Explosion Deluxe. You’ll learn how to use a ready-made design or 
how to design your own projects from scratch. By the end of this 
chapter you’ll know how to quickly customize a design and print it. 

To learn the basics of Print Explosion, you may want to go through 
the online tutorial, which guides you through several projects. To 
view the tutorial, choose Tutorial from the Help menu or click 
View Tutorial on the Welcome screen.

This chapter also includes information about using online help.

Chapter 3 at a glance: 

Overview: Creating a Project ...........................................................................................12

Starting a New Project......................................................................................................12

Customizing Your Project..................................................................................................15

Printing Your Project.........................................................................................................16

Using Print Explosion Help...............................................................................................17
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Overview: Creating a Project 
A Print Explosion project can include graphics, text, shapes or fills. There are two ways to 
create a Print Explosion project. You can use one of the ready-made designs and customize it, 
or you can select a blank template and create a new design from scratch. 

The easiest way to create a project is to start with a ready-made design and then make whatever 
adjustments you need to make it uniquely yours. Print Explosion comes with thousands of 
ready-made designs that cover a wide range of personal and business situations, events and 
occasions. 

Here is an overview of the process. You’ll find more information about each step later in this 
user guide.

1.	 Start Print Explosion Deluxe.

2.	 On the Welcome screen, click Choose a Template. 

3.	 In the Choose a Template dialog box, select the type of project you want to make. 

4.	 For that project type, select a category and, if necessary, a subcategory.

5.	 In the Preview area, browse through the designs and select one. Then click Finish.

6.	 In the workspace, double-click text to edit it.

7.	 Double-click a graphic to replace it with another graphic.

8.	 Save your project.

9.	 Print your project. 

There are many additional customizations you can apply to the design, such as changing text 
colors, adding graphics, creating shapes and applying special effects to text and other objects. 

Starting a New Project
Before you do anything, you must first open 
Print Explosion Deluxe.

To start Print Explosion:

•	 If you have Print Explosion on your 
Dock, click the Print Explosion icon.

•	 In a Finder window, select 
Applications and then double-click the 
Print Explosion icon.
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If you haven’t registered your copy of Print Explosion yet, the Registration dialog box appears.

•	 To register Print Explosion now, 
click Yes. The program will open 
your default browser to the Nova 
registration web site. Follow the 
instructions on screen to register Print 
Explosion. 

•	 If you don’t want to do it now but want 
to be reminded again, click Later.

•	 If you don’t want to register Print 
Explosion and you don’t want to be 
reminded, click Never.

Working with Ready-Made Designs or Blanks

When Print Explosion opens, you’ll first see the Welcome screen. This is where you determine 
whether to work with a ready-made design or to use a blank template.

•	 To use one of the thousands of ready-made designs as a basis for your project, on the 
Welcome screen, click Choose a Template.

•	 To start a project from scratch using a blank template, click Design from Scratch.

From the Welcome screen you can also open an existing project or view the Tutorial to go 
through step-by-step lessons to learn Print Explosion features.

Note: If you don’t want to see the Welcome screen when you start Print Explosion, clear the 
Display Welcome Screen on Startup checkbox in the Preferences dialog box. The Welcome 
screen will still appear when you choose New from the File menu or click the New button on the 
toolbar.
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Selecting a Project Type

When you start a new project, whether you’re starting from scratch or using a ready-made 
design, you’ll see a list project types in the Choose a Template dialog box. These projects 
include Greeting Cards, Scrapbooks, Labels, Letterhead, Signs & Posters, Business 
Cards, Crafts and others. Each project type has at least one, if not more, categories and 
associated subcategories. The categories determine either the type of project or a theme for the 
ready-made designs. 

Size SliderPreview AreaProjects and CategoriesHelp

Project Category Subcategory

When you select a project type, you’ll see 
all the designs within that project type in 
the Preview area. To limit the designs that 
are shown, select a category. To see fewer 
designs, select a subcategory within the 
category. If you are working with blank 
templates, the templates shown in the 
Preview area determine the project size, 
print orientation and, perhaps, project type. 

Selecting a design:

1.	 Select a project type from the list on 
the left.

2.	 To see fewer designs in the Preview 
area, select a category within that 
project type and, if necessary, select a 
subcategory within that category.
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3.	 Select a design or blank template in the 
Preview area on the right. 

Note: By default, the Choose a Template 
dialog box screen shows medium-sized 
thumbnails. To see more designs at one time, 
drag the Size slider under the Preview area 
to the left. To see larger thumbnails, drag it to 
the right. With the Size slider at the extreme 
right, you’ll see one design at a time.

4.	 Click Finish. 
or 
Double-click the thumbnail.

5.	 If you’re creating a calendar project, in 
the Select Calendar Date dialog box, 
specify a starting month in the pop-up 
menu, type the year and click OK.

Note: You’ll only see the Select Calendar 
Date dialog box when working with calendars.

Customizing Your Project
Once you click Finish in the Choose a Template dialog box (or click OK in the Select 
Calendar Date dialog box), you’ll see the project workspace with your new, untitled project 
open.

The project workspace is where you can customize your designs in Print Explosion. Although 
you can print a ready-made design without changing it, you may want to edit the text or replace 
a graphic to make your project unique. 
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To quickly customize a ready-made design:

•	 To replace a picture with a new one: Double-click the picture. You’ll see the Choose 
a Graphic dialog box. Locate and select a new picture, and then click OK.

•	 To change text in your project: Double-click the text that you want to change. In the 
Customize dialog box, edit the text in the Text area on the left and click OK.

•	 To add a new picture to your project: 
Click the Graphic button on the 
toolbar and then drag the crosshair 
on the project to create a rectangle 
to hold the graphic. (Alternatively, 
choose Graphic from the Insert 
menu.) In the Choose a Graphic 
dialog box, select a picture and click 
OK.

•	 To add new text to your project: 
Click the Text button on the toolbar 
and then drag the crosshair on the 
project to create a rectangle to hold 
the text. (Alternatively, choose 
Text from the Insert menu.) In the 
Customize dialog box, type the text 
that you want in your design in the 
area on the left and click OK.

•	 Choose Undo from the Edit menu or click the Undo button on the toolbar to undo 
the previous action. (Cmd-Z)

Tip: If you’re working on a project that you’ve saved and want to discard all the changes you’ve 
made, choose Revert from the File menu to get back to the previously saved version of the project.

If you change your mind after using the 
Undo command or button, choose Redo 
from the Edit menu or click the Redo 
button on the toolbar.

Printing Your Project
After you’ve customized your project, you 
are ready to print it. Some projects (like 
business cards, labels and T-shirts) require 
special paper. For these projects, you may 
want to print a test (or draft) copy onto plain 
paper to make sure that your design is right. 
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To print:

1.	 Load your printer with the correct type of paper.

2.	 Click the Print button on the toolbar.

3.	 In the Print dialog box, make any needed changes. 

4.	 Click Print to begin printing.

Note: You may need to open the pop-up menu in the Print dialog box and choose Print Explosion 
to change Print Explosion or other printing options.

If you followed all of the steps given previously, you should have a sheet of paper with your 
project printed on it. If you made a craft item, you’ll need to follow the instructions printed 
with it to complete the project. If this was a card, you’ll need to fold it appropriately. If this 
was a test print and you need to print onto specialty paper, do so now if the test print was 
successful.

Using Print Explosion Help
Print Explosion features full online help including the Print Explosion Help system and 
context-sensitive help. You access Print Explosion Help from the Help menu. You can get 
context-sensitive help from dialog boxes.

The Help Menu

The Help menu contains the following 
items:

•	 Print Explosion Help has general 
information and step-by-step 
instructions for Print Explosion 
tasks. (Cmd-?)

•	 Tutorial has lessons for quickly 
learning Print Explosion features.

•	 Tips & Shortcuts shows you 
shortcuts, shortcut menus and tips for 
working with Print Explosion.

•	 Visit Web Site gives you a quick 
way to get to the Print Explosion 
web site.
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Context-Sensitive Help

When you have a dialog box on screen and 
have a question about proceeding, you can 
get help directly from there by clicking 
the Help button. A relevant topic in Print 
Explosion Help opens in the Help Viewer.



 4

Using Print Explosion Deluxe

In this chapter, you’ll find detailed instructions that explain the 
basic features of Print Explosion Deluxe. By the end of this chapter 
you’ll know about the various elements of the Print Explosion 
workspace and how to customize the workspace, save projects and 
open existing projects.

Chapter 4 at a glance: 

The Print Explosion Deluxe Workspace...........................................................................20

Changing the Workspace View.........................................................................................23

Opening and Saving Projects...........................................................................................25

Starting a New Project......................................................................................................27
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The Print Explosion Deluxe Workspace
The project workspace is where you create and edit your projects in Print Explosion Deluxe. In 
addition to the menu bar, you’ll see the Inspector for working with text and for changing colors 
in your design. You can also show a Label palette for viewing different items in a label-type 
project.

Each document window contains 

•	 A toolbar for quickly accessing common commands

•	 A status area at the bottom for viewing information about the currently selected 
object and the project’s zoom level

•	 A drawer with relevant options for the active project — like viewing other panels in 
a greeting card.

Inspector

Label 
Palette

Drawer

Toolbar

Status Area

Customizing Your Workspace

You can customize your workspace by resizing the Drawer or by showing (or hiding) the 
Inspector, the Label palette or the Drawer. If you want as much space as possible for viewing 
the project window, you may want to hide these. But if you use one of these items often, you 
should to keep it available. 

You can resize the Drawer if you want to save some space and not hide it completely. 

To resize the Drawer:

•	 Drag the right side of the Drawer toward or away from the window.



	 CHAPTER 4: USING PRINT EXPLOSION DELUXE	 21

To show or hide the Drawer:

•	 Click the Pages button on the toolbar. 
If you’ve customize the toolbar, you might have deleted the Pages button. If so, to 
control the Drawer, you’ll have to re-instate the Pages button. See Customizing the 
Toolbar for details.

•	 If the Drawer is showing, drag the right side of the Drawer into the window to hide 
it.

To show (or hide) the Inspector or Label palette:

•	 Choose Inspector or Label Palette from the Window menu.  
Print Explosion displays the items that have checkmarks next to them. 

•	 If the Inspector or Label palette is showing, click the close button (the red button) in 
its title bar to hide it.

Customizing the Toolbar

By default the toolbar shows buttons with 
labels. By using the toolbar’s shortcut menu, 
you can show only the buttons (Icon Only) 
or only the labels (Text Only) and you can 
have smaller buttons appear (Use Small 
Size). 

You use the Customize Toolbar command 
on the toolbar’s shortcut menu to change 
which buttons appear on the toolbar and to 
add spacer and divider items for organizing 
the toolbar visually.

Default Toolbar
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To customize the toolbar:

1.	 Control-click (or right-click) anywhere on the toolbar and choose Customize Toolbar. 

2.	 To add an item, drag it from the Customize Toolbar dialog box onto the toolbar.

3.	 To move an item, drag it to a different position on the toolbar.

4.	 To remove an item, drag it from the toolbar.

Note: You can also Control-click over the item that you want to remove and choose Remove Item 
without opening the Customize Toolbar dialog box.

5.	 To reset the toolbar, drag the default toolbar from the bottom of the Customize Toolbar dialog 
box.

6.	 When finished, click Done.

Working with Rulers

In the project window you may find it easier to align objects if you have a ruler to guide you. 
To show (or hide) rulers, use the Rulers command in the View menu (Cmd-R). If you decide 
to show the rulers in your workspace, you can change the ruler’s default measurement in the 
Preferences dialog box.
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Setting Print Explosion Deluxe Preferences

Print Explosion Deluxe has a Preferences 
dialog box where you can customize certain 
settings. To do this, choose Preferences 
from the Print Explosion menu. 

In the Preferences dialog box you can:

•	 Specify either inches or centimeters 
for the rulers.

•	 Set the default font for inserted text.

•	 Decide whether to have the Welcome 
screen show automatically or not at 
startup.

•	 Set up a standard block of text 
(known as a Signature) to insert into 
your projects.

Changing the Workspace View
When working on a large project, you may need to see more details. With Print Explosion you 
can zoom in and out of a project to get the best view. Use the Zoom In (Cmd- + ‘plus sign’) 
and Zoom Out (Cmd- - ‘hyphen’) commands in the View menu to see more or less project 
detail. Also, with the Zoom On Selection command in the View menu, you can focus in on 
one particular part of your project. 

You can also use the Magnify tool to zoom 
into and out of a project. Click the Magnify 
button on the toolbar and then click your 
project to zoom in. Press Option as you 
click your project to zoom out. 

To selectively zoom in:

1.	 Select an object in the workspace.

2.	 Choose Zoom On Selection from the View menu. 
That object fills the viewable workspace.

To return to standard views quickly, you can use commands in the View menu to have your 
project Fit in Window (Cmd-0 ‘zero’) or to view the project at its Actual Size (Cmd-1 ‘one’).

If you are working on a complicated project, you may want to temporarily hide parts of it. 

•	 To hide an object, select it and choose Hide Selection from the View menu (Cmd-
H). 

•	 To see the hidden objects again, choose Show All from the View menu (Cmd-J).
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Viewing Card Panels

Greeting cards, photo cards, invitations and 
announcements have four panels (or faces). 
You can move from one panel to another by 
selecting a panel in the Drawer.

Viewing Project Pages

With scrapbooks you can add additional 
pages to the projects. To view a specific 
page, click a page icon on the Drawer.

Viewing Labels, Business Cards and Postcards

LastPrev/NextFirst

Selection SliderWhen working on a label, business card or 
postcard project that has multiple designs 
within the project, the Label palette 
becomes available. To show or hide the 
Label palette, choose Label Palette from 
the Window menu. 

With this palette you can view the different 
items in your project by dragging the slider 
or by using the arrows to scroll through the 
different items. By clicking the leftmost 
arrow, you’ll see the first design in the 
project. By clicking the rightmost arrow, 
you’ll see the last design. 

Note: For more information on working with projects with varying text whether they use a database 
file, the Address Book or multiple designs, see Chapter 12: Working with Varying Text.



	 CHAPTER 4: USING PRINT EXPLOSION DELUXE	 25

Using Multiple Windows

With Print Explosion you may have several projects open at the same time. 

•	 To switch to a specific project, choose its name from the Window menu or, if part of 
the window is showing, click the window.

•	 To cut (or copy) and paste between several projects, resize and arrange each project 
window so you can click each one to easily switch between them.

•	 To keep a project open off screen, collapse the project window by clicking its 
minimize button (the golden button). You can bring it back by choosing its name in 
the Window menu or by clicking its icon on the Dock.

Using the Shortcut Menus

The most commonly used commands are 
available in an object’s shortcut menu.  

To open the shortcut menu for an object 
or a group of objects:

1.	 Select one or more objects.

2. 	 Control-click (or right-click) any one 
of the selected objects. 

3.	 Choose the operation that you want to 
perform on the selected object(s).

If you Control-click when the pointer is over a blank area, the shortcut menu that appears has 
the commands from the Insert menu. If you Control-click when the pointer is over the toolbar, 
you can customize the toolbar. See Customizing the Toolbar given previously in this chapter. 
See the chapters for specific object types to learn more about those specific shortcut menus.

Opening and Saving Projects
You’ve already learned how to use a ready-made design to get started quickly. (See Chapter 3. 
Getting Started for details.) This section explains how to save the active project and open an 
existing design to customize it further.

Saving a Project

In Chapter 3. Getting Started, you learned how to customize a ready-made design and print 
it. You may want to save your customized design to use again, perhaps changing the name 
or changing colors in the next version. Also, it is important to save your document as you 
customize a project so you don’t lose your work if something goes wrong. 
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To save a project:

1.	 Choose Save from the File menu. 
(Cmd-S) 

If you’ve saved this project before, you’re 
done. If this is the first time you’ve saved 
the project, you’ll have to name it and 
indicate where to save it.

2.	 In the Save dialog box, type a project 
name in the Save As box.  
Use a word or two that describes your 
design, like Birthday Card for Mom or 
Business Letterhead.

3.	 Locate and open the folder where you 
want your project to be stored. 
By default, Print Explosion saves your 
projects in your Documents folder.

4.	 Click Save.

Note: To save your project as a graphic, choose JPEG File or PICT File from the Format pop-up 
menu. See Chapter 10: Advanced Features for more information.

To save your project with a new name or in a different location at any time, use the Save As 
command in the File menu. 

To rename a project or save it elsewhere:

1.	 Choose Save As from the File menu. 

2.	 To rename the project, type a different project name in the Save As box. 

3.	 To save the project in a different location, locate and open the folder where you want your 
project to go.

4.	 Click Save.

Opening a Saved Project

To update one of your existing projects, you 
open the project with the Open command 
on the File menu. 

To open an existing project:

1.	 Choose Open from the File menu. 
(Cmd-O) 
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2.	 In the Open dialog box, locate the 
project to open.

3.	 Select the project.  
You’ll see the project in the preview 
area.

4.	 Click Open.

Note: If the project you want to open is one that you’ve worked on recently, you can open the File 
menu and choose the project’s name from the Open Recent submenu. Print Explosion keeps track 
of your six most recent projects.

Starting a New Project
Once you’ve started Print Explosion and have been working for a while, you may decide to 
start another project. 

To start a new project in the workspace:

1.	 Choose New from the File menu. 
(Cmd-N) 
or 
Click the New button on the toolbar.

2.	 To work with a ready-made design, in 
the Welcome screen, click Choose a 
Template. 
or 
To work with a blank template, click 
Design from Scratch.

Note: You can also open the Choose a 
Template dialog box directly by choosing 
Choose a Template (to select a ready-made 
design) or Design from Scratch (to select a 
blank template) from the File menu. 

3.	 Select a project type on the Choose a 
Template dialog box.
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4.	 To see fewer and more relevant designs or templates, select a category and, if necessary, select 
a subcategory.

5. 	 Select a design or blank template in the Preview area.

6.	 Click Finish.  
or 
Double-click the thumbnail.

7.	 If you’re creating a calendar, specify a starting month in the pop-up menu and type the year. 
Then click OK. 



 5

Working with Objects

Everything in a project design is an object — pictures, text, shapes or 
fills. This chapter gives you general information on how to work with 
and manipulate objects in your designs. 

For information about working with specific types of objects, see 
Chapter 6. Working with Text, Chapter 7. Working with Graphics and 
Photos and Chapter 8. Working with Basic Shapes and Fills.

Chapter 5 at a glance: 

Working with an Object’s Frame.......................................................................................30
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Grouping Objects..............................................................................................................35

Using the Shortcut Menus................................................................................................36
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Working with an Object’s Frame
Every object in a project design is in its 
own separate frame — whether it’s text, 
a graphic, a shape or a colored area (a 
fill). When you select an object, the frame 
appears as an outline (usually rectangular) 
that contains handles (small gray boxes). 
Once you see the frame, you can work with 
the frame itself or with the frame’s contents.

When you do something to the frame, it 
affects the frame’s contents. 

Resizing Objects

To resize an object, you drag a handle on the frame. 

•	 Press the Shift key while dragging a handle to proportionally resize the object.

•	 By dragging the handles at corners, you change both sides that touch that handle.

•	 If the Resize Around Center command in the Arrange menu is active, dragging 
one side will change the other side equally. 

•	 If the Resize Around Center command isn’t active, the handles at the center of a 
line only affect that side. 

If, when making changes to a frame, the frame gets larger than the object inside, you may use 
the Shrink Frame to Fit command in the Arrange menu to adjust it.

Note: If you try to resize a text object and it just moves instead of resizing, that text is a fixed point 
size. See Chapter 6. Working with Text for information.

Moving Objects

You can move objects anywhere on your 
design. If you move an object partially off 
the design, the part not in the design area 
won’t be printed.

To move an object:

1.	 Move the pointer inside the frame.  
If you’ve selected the object first, the 
pointer will change into a hand cursor.

2.	 Drag the object to a new location.
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Rotating Objects

Each frame has a central handle with a line 
extending outside the frame. If you drag the 
handle that is outside the frame, you can 
rotate the frame around the central handle. 
In a semi-circular frame, the central handle 
is where the center of the circle would be.

To rotate an object:

1.	 Select the object that you want to 
rotate.

2.	 Move the pointer over the black handle 
that extends away from the center of 
the frame. 

The pointer turns into a curved arrow.

3.	 Drag the rotate handle to pivot the 
frame around the center of the object.

4.	 Release the mouse button to set the 
new angle.

Changing the Frame

Print Explosion has several different types 
of frames available for objects. Generally, 
most objects are in a rectangular frame, but 
you can change any object’s frame to an arc 
by applying a semi-circle frame or a reverse 
semi-circle frame.

To change an object’s frame:

1.	 Select the object.

2.	 Choose Rectangular Frame, Semi-Circle Frame or Reverse Semi-Circle Frame from the 
Object menu. 
The frame and the contents of the frame change accordingly.

To transform regular text to text in a circle, you change the text object’s rectangular frame to a 
semi-circular frame and drag one end to meet the other. 

Note: With new text, you can use the Circular Text command in the Insert menu. The text is 
duplicated in both a semi-circular frame and a reverse semi-circular frame that are grouped 
together.
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If the object has a rectangular frame, 
another way to change the frame is to 
change the frame’s angles to create a 
parallelogram instead of a rectangle. You 
skew a rectangular frame by dragging the 
handle on the line that’s extending from the 
right side of the frame. 

To skew an object:

1.	 Select the object that you want to skew.

2.	 Move the pointer over the black handle 
extending from the upper right corner.  
The pointer turns into a parallelogram.

3.	 Drag the skew handle horizontally.  
The vertical sides of the frame change 
angles.

4.	 Release the mouse button to set the 
new shape.

Manipulating Objects
This section tells you how to select, delete, copy and paste objects in your designs. 

Selecting Objects

You can select one or more objects to change. You can resize, move and otherwise change 
selected objects. 

•	 To select a single object, click it.  
The object’s frame will appear. 

•	 To quickly select individual objects successively, press the Tab key or the Shift+Tab keys.

•	 To select all the objects in a design, choose Select All from the Edit menu. (Cmd-A)

•	 To select all of a certain type of object in a design, choose a command from the Select Special 
submenu in the Edit menu.

•	 To select a few objects, click the first object then Shift-click each additional object. 
Alternatively, click outside the objects and drag to create a selection rectangle surrounding the 
objects. 

If you select several objects, only the first one you select shows its full frame, but any change 
you make will affect all the selected objects.
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Deleting Objects

You can delete any object in your design whether it’s an object you inserted or part of a ready-
made design.

To delete one or more selected objects, do one of the following:

•	 Choose Cut from the Edit menu. (Cmd-X)  
The object goes onto the Clipboard.

•	 Choose Clear from the Edit menu.

•	 Press the Delete key.

Copying Objects

You may find you want to copy an object to duplicate it within a design or to use it in another 
project.

To copy one or more selected objects, do one of the following: 

•	 Choose Copy (Cmd-C) from the Edit menu to place the object onto the Clipboard. Then 
choose Paste (Cmd-V) from the Edit menu to create a new object in this or another project. 

•	 To copy a selected object within the same project quickly, choose Duplicate from the Edit 
menu. (Cmd-D) 

Pasting Objects

You can paste an item from the Clipboard into a Print Explosion design. The item can come 
from Print Explosion or from another application.

To paste the contents of the Clipboard into your design: 

•	 Choose Paste from the Edit menu. (Cmd-V) 
The contents of the Clipboard appear in a frame in the center of your project.

•	 Select an object in your design and then choose Paste Into from the Edit menu.  
The contents of the Clipboard replace the contents of the selected frame.

Flipping Objects

A way to re-orient objects is to flip them. 
You can flip any object horizontally or 
vertically.
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To flip an object:

•	 To switch the selected object’s right and left sides, use the Flip (Horizontal) command.

•	 To switch the selected object’s top and bottom, use the Flip (Vertical) command.

Arranging Objects
You can select several objects and align 
them in the workspace by using commands 
on the Arrange menu. You can either align 
objects to the project space or align objects 
to each other.

To align object use:

•	 Move to Vertical Center to move the 
selected objects vertically to span the 
line that splits the design area into two 
vertically. 

•	 Move to Horizontal Center to move 
the selected objects horizontally to 
span the line that splits the design area 
into two horizontally.

•	 Align Centers Horizontally to move 
objects horizontally to span the vertical 
center line of the first object you select. 
The first object you select stays in the 
same location. 

•	 Align Centers Vertically to move 
objects vertically to span the horizontal 
center line of the first object you select. 
The first object you select stays in the 
same location.

Note: You can have objects aligned both 
horizontally and vertically. 
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Layering Objects

As you insert objects into your project, Print 
Explosion draws them in separate layers. 
Because of this, you can superimpose one 
object on top of another by moving an 
object to a different layer with commands 
on the Arrange menu. (For example, you 
can place a text object on top of a picture to 
be a caption for the picture.) 

Note: Sometimes you can’t easily select an 
object in a back layer by clicking it. If you’re 
having problems selecting an object, use the 
Tab key to cycle through selecting each object 
in your project. Press the Return key when 
the object you want is selected to be able to 
edit or replace it.

You can change the order in which the objects are layered:

•	 To bring an object forward to cover up other objects: Select the object and choose Bring To 
Front from the Arrange menu. (Cmd-] )

•	 To send an objects to the back and uncover other objects: Select the object and choose Send To 
Back from the Arrange menu. (Cmd-[ )

•	 To move an object just one level forward or back use the Bring Forward (Cmd->) and Send 
Backward (Cmd-<) commands from the Arrange menu.

Note: You’ll also find these commands in the Arrange submenu in an object’s shortcut menu.

Grouping Objects
Working with objects as a group will save 
you time because grouped objects act as 
if they were one object. You can position, 
resize or manipulate a grouped object. 

To group several objects:

1.	 Select the objects that you want to 
group while pressing the Shift key. 
or 
Drag a selection rectangle around the 
objects. 
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2.	 Choose Group from the Arrange 
menu. (Cmd-G) 
or 
Control-click (or right-click) the 
selected objects and choose Group  
Group from the shortcut menu.

If you select a grouped object, you’ll see a frame that spans the whole group. Any change you 
make will affect all the objects in the group.

Ungrouping Objects

After grouping objects together, you might need to work on one of the objects separately. To do 
so, you ungroup the objects.

To ungroup objects

1.	 Select a grouped object. 

2.	 Choose Ungroup from the Arrange menu. (Cmd-U)  
or  
Control-click (or right-click) the object and choose Group  Ungroup from the shortcut 
menu.

You can now select individual objects.

Using the Shortcut Menus
The most commonly used commands are 
available in an object’s shortcut menu. 
Using shortcut menus can be a real 
timesaver. 

To open the shortcut menu for an object 
or a group of objects:

1.	 Select one or more objects.

2. 	 Control-click (or right-click) any one 
of the selected objects. 

3.	 Choose the operation that you want to 
perform on the selected object(s).

See the chapter for a specific object type to 
learn 



 6

Working with TEXT

An easy way to customize a project is to change the text in a ready-
made design or add your own text. This chapter shows you how to 
add, format and edit text. You’ll also learn how to add special types 
of text to your design.

Chapter 6 at a glance: 
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Using a Text Object’s Shortcut Menu................................................................................48
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Adding Text to a Project
You add text to your project with either 
the Text command in the Insert menu or 
the Text button on the toolbar. When you 
use the Text button, you specify where 
the text will be added. If you use the Text 
command, the new text appears in the 
middle of the workspace.

To add text:

1.	 Choose Text from the Insert menu.  
or 
Click the Insert Text button on the 
toolbar. Drag the crosshair on the 
project to make a frame for the text. 
(Make it approximately the size you 
want for the text. You can adjust it 
later.) 

2.	 On the Text tab in the Customize 
dialog box, type the text that you want 
to add to your design into the area on 
the left.

3.	 To style the text, click the Type Style 
tab. 
— Specify the Font for the text. 
— Select one or more Styles to apply 
to the text. 
— Specify the text’s horizontal and 
vertical alignment. 
— Adjust the spacing between letters. 
— Add an extra line space to make the 
text double-spaced. 
— To force all the text onto one line, 
clear Word Wrap or, to have the 
text wrap automatically, select Word 
Wrap. 
— To convert the text from normal 
horizontal text, select Vertical Text.

4.	 To color the text, click the Colors 
tab and select a different color for the 
Object surface. 

5.	 Click OK.  
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Notes: You can also format the text object in the workspace with the Inspector. For information on 
applying special effects and other color changes, see Chapter 11. Advanced Features. 

Adding Text in a Circle

Adding text in a circle is an easy way to 
make a professional-looking design.

To insert circular text:

1.	 Choose Circular Text from the Insert 
menu. 

2.	 On the Text tab in the Customize 
dialog box, type the text that you want 
to add to your design.

3.	 Make any other needed changes in the 
Customize dialog box.

4.	 Click OK. 

The text appears inside a circle in your design. 

Note: The text actually is in two arcs that are grouped together. If you want to edit the text later, 
you’ll have to ungroup the two arcs by choosing Ungroup from the Arrange menu. See Chapter 5. 
Working with Objects for details about grouping and ungrouping objects.

If you want circular text with just one instance of the text, add text as you would normally and 
then change the frame to a semi-circular frame. Drag one end of the frame to meet the other. 
See Chapter 5. Working with Objects for details about changing frames. 

Editing and Deleting Text
You can edit or delete the text in the ready-made designs or any text that you’ve added to your 
project. 

Editing Text

You can edit text by deleting some of the text in a text object, by replacing existing text or by 
adding more text.
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To edit the text in a pre-made design or existing project:

1.	 Select the text object and choose Edit Text from the Edit menu. 
or 
Double-click the text object that you want to edit.

2.	 In the Customize dialog box in the area on the left, change the text: 
— To delete some text, select the text you no longer want and press Delete. 
— To add text, click where you want the new text to appear and type the text. 
— To replace existing text, select the text to replace and type the new text.

3.	 Click OK when finished changing the text. 

Note: If you double-click a text object and nothing happens, check to see if the text is part of a 
grouped object. If it is, ungroup the object and then double-click the individual text object you want 
to edit. See Chapter 5. Working with Objects for information about grouping and ungrouping objects.

Deleting Text

You can delete an entire text object or just some of the text within the text object.

To delete a text object:

1.	 Select the text object. 

2.	 Press the Delete key.  
or 
Choose Clear from the Edit menu.  
or 
To put the deleted text on the Clipboard, choose Cut from the Edit menu.

To delete some of the text in a text object:

1.	 Double-click the text object that you want to edit.

2.	 In the Customize dialog box, select the text to delete.

3	 Press the Delete key.

4.	 Click OK when you are done deleting text. 
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Formatting Text
You can format text as you insert it into 
your project by specifying options on the 
Type Style tab of the Customize dialog box. 
Once you have added text into your project 
or if you’re working with a ready-made 
design, you can apply formatting directly 
in the workspace using the Inspector’s Text 
tab. 

All formatting changes are applied to 
the full object. To mix formatting, make 
separate text objects and apply the 
formatting as needed to the text.

You can use the Customize dialog box at any 
time (either when you are editing or initially 
typing the text) to make multiple changes 
easily. The various tabs have the same 
options available on the Inspector.

To open the Customize dialog box for a selected text object:

•	 Choose Customize from the Object menu.

•	 Click Customize on the Inspector’s Color tab.

•	 Double-click the text object.

Changing the Font

You can change the font of your text quite easily. Try using one of the fonts that were installed 
with Print Explosion, other fonts installed on your system or bonus fonts available with Print 
Explosion. See Appendix A. Installing Fonts to learn how to install the bonus fonts available 
with Print Explosion.

To change the font:

1.	 Select the text object.

2.	 Select a font in the Font pop-up menu on the Inspector’s Text tab.



42	 PRINT EXPLOSION DELUXE USER GUIDE

Changing the Text Style

Plain Button

With Print Explosion you not only can make 
text Bold or Italic, but you can also apply a 
few unusual text styles: Staggered, Tilted 
and Wild.

To style text:

1.	 Select the text object you want to 
change.

2.	 Click one or more style buttons on the 
Inspector’s Text tab.

To remove all styles quickly, click the Plain 
button.

Resizing Text

A text object can have text at a specific point size or it can be sized automatically. By default, 
any text you insert in to a project will be sized automatically, but much of the text in ready-
made designs use a fixed point size. 

To resize automatically sized text, you resize the text frame.

To resize inserted text:

1.	 Select the text object.

2.	 Resize the text object’s frame. 
Notice that the size of the text changes as you change the frame size.

You can specify a fixed point size for text in the Inspector’s Text tab.

To specify a fixed point size for text:

1.	 Select the text object.

2.	 Select Fixed Pointsize on the Inspector’s Text tab. 

3.	 Specify a point size by typing a value or clicking the arrows.

Note: You can change back to automatically sized text by selecting Auto Sizing.

To change the point size for fixed point size text:

1.	 Select the text object.

2.	 In the Fixed Pointsize box on the Inspector’s Text tab, type a different value.  
or  
Click the arrows to change the size.
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You can also adjust the width of text to 
compress or expand it by specifying a 
different value in the Font width box on 
the Inspector’s Text tab. A percentage that 
is less than 100 compresses the text. A 
percentage that is greater than 100 expands 
the text.

Font 
Width

To adjust the text’s width:

1.	 Select the text object.

2.	 In the Font width box on the 
Inspector’s Text tab, type a different 
percentage.  
or  
Click the arrows to change the size.

Changing Text Spacing

You can change letter spacing or line spacing within a text object.

By applying extra line spacing you make the text double-spaced.

To change line spacing:

•	 Select the Extra Line Spacing checkbox on the Inspector’s Text tab. 

By applying extra letter spacing, you spread the letters out within words.

To change letter spacing:

•	 Select the Extra Letter Spacing checkbox on the Inspector’s Text tab. 

Note: The Extra Letter Spacing checkbox on the Inspector applies a 1/2 spacing. By using the 
checkboxes in the Customize dialog box, you can apply either 1/4 spacing, 1/2 spacing or both 
types of letter spacing for a combined spacing of 3/4.

Aligning Text

You can use the Text Alignment buttons on the Inspector’s Text tab or the commands in the 
Align submenu on the Object menu to re-align text within a text object.

To quickly align text:

1.	 Select the text object.

2.	 Click the Left Aligned button, Right Aligned button, Centered button or Fully Justified 
button on the Inspector’s Text tab.



44	 PRINT EXPLOSION DELUXE USER GUIDE

For more complex alignments, use the Align submenu commands in the Object menu.

To align text:

1.	 Select the text object.

2.	 Choose a command from the Align submenu in the Object menu. 
— Left: Aligns text to the left side of the frame. 
— Right: Aligns text to the right side of the frame. 
— Center Horizontally: Centers the text within the frame. 
— Justify (Words): Spreads the text horizontally across the frame with extra space between 
the words 
— Justify (Letters): Spreads the text horizontally across the frame with extra space between 
the letters 
— Stretch Horizontally: Changes the width of the letters to fill the space horizontally. 
— Top: Moves the first line of text to the top of the frame. 
— Bottom: Moves the last line of text to the bottom of the frame. 
— Center Vertically: Moves the text to span the center of the frame. 
— Justify Vertically: Adds space between lines to have text at the top and the bottom of the 
frame. 
— Stretch Vertically: Changes the height of the letters to fill the space vertically.

Note: You can align text both horizontally and vertically.

Other Text Modifications

With Print Explosion you can make these additional text modifications:

•	 Control whether multiple words stay in one line or go to successive lines by 
selecting or clearing the Word Wrap checkbox on the Inspector’s Text tab or in the 
Customize dialog box. For example, if you clear the Word Wrap checkbox, the text 
you add will all be on one line and get progressively smaller as you type more and 
more text.

•	 Rotate or skew the text by dragging the rotate or skew handle on the frame. See 
Chapter 5. Working with Objects for details.

•	 Change text color by selecting a color in the Inspector’s Color tab or the Colors 
tab in the Customize dialog box. See Chapter 11. Advanced Features for detailed 
information for changing colors. 

•	 Change the text’s appearance by selecting a special effect or shape effect in the 
Effects tab or Special Effects gallery in the Customize dialog box or by choosing 
an item on the Special Effects or Shape Effects submenu in the Object menu. 
See Chapter 11. Advanced Features for detailed information about applying shape 
effects and special effects.

•	 Orient the text vertically by selecting the Vertical Text checkbox on the Text tab of 
the Customize dialog box.

•	 Crop portions of your text using the Crop tool on the toolbar.
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Adding Special Text to Your Projects
Print Explosion has several types of special text that you can add to your designs. These 
include signatures, date and time, special characters and iTunes playlists. 

Adding a Signature

With Print Explosion you can define a standard block of text (called a signature) that you can 
quickly add to your project. For example, you may want to have your name, street address,  
e-mail address and telephone number as your Print Explosion signature. 

To set up a signature:

1.	 Choose Preferences from the Print 
Explosion menu.

2.	 In the Signature box, type any 
information that you want to have as 
your signature. 
This could be personal or business 
contact information or anything else 
that you frequently add to your projects 
(like a favorite quote).

3.	 Click OK.

To add your signature to a project:

1.	 Choose the Signature command from 
the Insert menu.

2.	 To reposition the signature, drag it to a 
new location.

3.	 Format and resize the text using 
the Text tab on the Inspector or the 
Customize dialog box.

Note: If the Signature command is unavailable, you have not defined a signature in the 
Preferences dialog box. 
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Adding Date and Time Information

You can have the date and time print out with your projects. This might be useful, for example, 
with fax cover sheets. Once in your project, the date and time don’t update. So add them right 
before printing if you want the most current date and time to appear.

To add the date and time:

1.	 Choose Date and Time from the 
Insert menu. 

2.	 Select the date and time format to use.

3.	 Click OK.

4.	 To reposition the date and time text, 
drag it to a new location.

5.	 Format and resize the text using 
the Text tab on the Inspector or the 
Customize dialog box.

Adding Special Characters

You can add special characters (like accent marks and common symbols) into your text using 
the Customize dialog box. 

To add special characters to a text 
object:

1.	 Select the text object.

2.	 Choose Customize from the Object 
menu. 
or 
Click Customize on the Inspector’s 
Color tab. 
or 
Double-click the text object.

3.	 Click to place the insertion point in 
the text where you want the special 
character(s) to appear.
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4.	 In the Customize dialog box, click the 
Special Characters button.

5.	 Click the characters to insert in the 
Insert Special Characters dialog box. 
or 
Type on the keyboard for regular 
characters.

6.	 When all the characters you want to 
insert appear in the Insert box, click 
OK.

7.	 Make any other changes in the 
Customize dialog box.

8.	 Click OK.

Adding an iTunes Playlist

If you are creating a CD/DVD label, jewel case liner or other project, you can add iTunes 
playlist information directly onto the project. 

To add playlist information to your 
project:

1.	 With the project open in the 
workspace, choose Playlist from the 
Insert menu.

2.	 Select the type of information to 
import by clicking one of the tabs: 
Playlists, Artists or Albums.

3.	 In the selected tab, select the specific 
information to import. 
The information will appear in the 
preview area on the right.

4.	 In the Include area, select the track 
information you want to appear: 
Track Number: This is the track 
number that appears in iTunes. 
Track Time: This is the total length of 
the track. 
Total CD Time: This summarizes the 
time for the selected tracks and appears 
at the bottom of the text object with the 
track information or, if you select 
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	 Insert as multiple text lines in step 5, 
it will be in its own text object. 
Album/Playlist Name: If you’re 
adding an album or playlist, its name is 
included as a separate text object. 
Artist Name: If you’re selecting the 
works of a specific artist, the name is 
included as a separate text object. 

Note: If you’re importing a playlist with tracks from several artists, the Artist Name text object will be 
Various Artists.

5.	 Specify how to insert the track text: 
Insert as single text block: This inserts all the track information as one continuous line of text. 
Insert as single text block with carriage return: This lists the information with each track on 
its own line within the text object. 
Insert as multiple text lines: Each track is in its own text object.

6.	 Click Import.

7.	 Adjust the text object(s) as needed in the workspace.

Using a Text Object’s Shortcut Menu
Like other objects, if you Control-click (or 
right-click) a text object, a shortcut menu 
appears. With this shortcut menu you can 
edit the text or delete the text object. 

You can also use the Arrange submenu and 
Align submenu commands to re-arrange the 
text object in the design. If the text object 
is part of group, you can ungroup it or, if 
you’ve selected several objects, group them 
together. If you’ve cropped the text object, 
you can also quickly remove the crop.
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Working with Graphics and Photos

Adding graphical elements, particularly your own digital photographs, 
to a ready-made design or a blank project is another easy way to 
customize it. 

This chapter covers some basic background information about image 
files and detailed information about inserting, replacing and modifying 
images in your designs.
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About Vector and Raster Images

Resized 
Vector 
Version

Resized 
Raster 
Version

There are two main types of computer images: vector and raster graphic files.

Vector files store graphics as objects, just like your Print Explosion designs. Each graphic file 
contains a small list that describes the shape, colors, outlines and sizes of the objects that make 
up the graphic. This list of vectors enables the graphic to be drawn on screen or rendered to a 
printer. These kinds of objects are easy to resize — all their other characteristics stay the same. 
For example, if an object is a circle, it’s the same circle whether it’s small or large. 

The vector graphics included with the Print Explosion Graphics library are .gfx files. This is 
a special vector graphic format used only by Print Explosion, which cannot be used in other 
applications. 

Another popular vector graphic format is EPS (for Encapsulated PostScript). Some of the 
bonus clip art you receive with Print Explosion Deluxe will be .eps graphic files. You’ll also 
find .eps graphic files in Nova Development’s Art Explosion clip art products for Macintosh. 

Raster files store graphics as bitmaps, sort of like graph paper. There are no objects, only 
information about what color each square (bit) of the picture should be. Painting and photo-
editing programs work with these kinds of images. 

The raster graphics included with Print Explosion Deluxe are .jpeg (or .jpg) files. The JPEG 
(Joint Photographic Experts Group) format is cross-platform graphic format used primarily 
for photographs and you’ll often find it with web graphics. Other raster graphic files that Print 
Explosion can read include .gif, .png (with transparency) and .tiff files. Tagged Image File 
Format (.tiff) is primarily a print-based graphic format; while Graphics Interchange Format 
(.gif) and Portable Network Graphic (.png) files are primarily for the Web.

Note: Vector images can be scaled to any size without any loss of quality when printed. Raster 
images, on the other hand, will lose definition and quality if scaled too large
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Inserting Images
When you install of Print Explosion Deluxe, 
the installer puts a clip art gallery (Print 
Explosion Graphics library) on your hard 
drive. Additionally, the DVD has more clip 
art images that are available to add to your 
designs. You’ll find the bonus graphics 
in the Bonus Clip Art folder within the 
Graphics folder. Because of all the images 
that come with Print Explosion, you’ll be 
able to get great results when developing 
your projects.

In the Print Explosion Graphics library, 
images are divided into subject area by 
category and subcategory. You’ll find 
smaller categories contained in a single 
folder. By contrast, larger categories have 
several subcategories (subfolders) inside 
with more specific choices. In general, 
you’ll find .jpg files in the -Fine Art 
Images categories and .gfx files in the other 
categories.

You insert images into your projects by 
using the Graphic command in the Insert 
menu or the Graphic button on the toolbar. 
When you insert a graphic, the Choose a 
Graphic dialog box automatically shows 
you the Print Explosion Graphics library or 
the most recent folder you used.

To add images to your projects:

1.	 Choose Graphic from the Insert menu. 
or 
Click the Insert Graphic button on the toolbar and drag the crosshair pointer on the project to 
make a space for the graphic.

2.	 In the Choose a Graphic dialog box, select the source of the graphic in the Browse From pop-
up menu.  
(To view the Print Explosion Graphics library, select Graphics if it’s not already showing; 
otherwise, select a specific storage device, like a hard disk or CD, or the Desktop.)

3.	 With the Print Explosion Graphics library, select the category on the left. To view the contents 
of a category with a triangle, double-click the category or click the triangle. 
or 
With other storage devices, locate and open the folder containing the graphic you want to 
insert.
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4.	 Browse through the graphic thumbnails in the preview area on the right. 

Note: To see more thumbnails at a time, select Small Thumbnails. To see fewer thumbnails, select 
Large Thumbnails.

5.	 Select the graphic you want to insert.

6.	 Click OK to place the graphic in your design. 

Note: If you insert a CD, for example, while the Choose a Graphic dialog box is open, click Refresh 
to be able to access information on the newly inserted CD.

Alternatively, to insert a graphic that’s not in the Print Explosion Graphics library into your 
project, you can also use the Import Graphic command in the File menu.

To import a graphic:

1.	 Choose Import Graphic from the File 
menu.

2.	 In the Import Graphic dialog box, 
locate the folder containing the graphic 
that you want to import.

3.	 Select the graphic.

4.	 Click Import.

Previewing Images

You can use the Graphic command in the Insert menu to browse through the Print Explosion 
graphics and any graphics on storage devices. Within the Choose a Graphic dialog box after 
opening a folder, any graphics in that folder appear in the preview area on the right. Just click 
Cancel if you don’t want to actually insert the image into your current project. 

If you have the Print Explosion Deluxe DVD in your DVD-ROM drive, you can view the 
additional graphics in its Graphics folder. 

1.	 Choose Graphic from the Insert menu.

2.	 Choose the DVD from the Browse From pop-up menu.

3. 	 Open the Graphics folder.

4.	 Open the Bonus Clip Art folder.

5.	 Open one of the subject folders and select an image.

6.	 Click OK to place the image into your project.  
or  
Click Cancel if you were just browsing.
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Locating an Art Explosion Image

If you’ve purchased an Art Explosion clip art product, you can use those images in your Print 
Explosion projects. Also, in addition to using the Portfolio Browser, you can browse through 
the Art Explosion DVDs or CDs using Print Explosion as your clip art browser. 

To view Art Explosion images using 
Print Explosion:

1.	 Have a project open in your workspace 
and an Art Explosion DVD or CD in 
the DVD-ROM drive.

2.	 Choose Graphic from the Insert 
menu.

3.	 Open the Browse From pop-up menu 
and locate the Art Explosion disc.

4.	 Browse the various categories by 
opening folders and using the preview 
area to view the images. 

5.	 Select an image and click OK to place 
it into your project.  
or 
Click Cancel if you were just 
browsing.  
(You may want to write down the disc 
number, folder name, and the image 
name so that you can find it later.)

Inserting an Image by Dragging

With Print Explosion you can take advantage of drag-and-drop technology to put clip art or 
images created in other applications into your projects. To drag images from other applications, 
make sure that you have your Print Explosion project workspace visible on screen.

•	 If you have Art Explosion’s Portfolio 
Browser open, you can drag an image 
directly from the browser window into 
your project.

•	 If you know the image’s location on 
your hard disk or on a CD, go to the 
Finder to locate the image. Drag the 
image’s icon into your Print Explosion 
project.
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•	 If you don’t know the image’s location 
but do know its name, go to the Finder 
and choose Find from the File menu. 
Type the image’s name in the search 
box and press Return. Drag the 
image’s name from the Images section 
to your Print Explosion project.

Scanning Pictures

You might find an image in a magazine or an old photograph that you want to add to your 
project. If you have a scanner that is OS X Image Capture compatible, you can use the Import 
Image command in the Services submenu (for OS X 10.4.x and 10.3.9) in the Print Explosion 
menu to scan the image directly into your project. Otherwise, you’ll have to scan the image 
in another program, save it and then insert or import it into your project as a graphic. Once in 
your project, you treat a scanned image as you would any other graphic.

Notes: You’ll need to set up your scanner to work with Image Capture. See Mac Help for 
information.  
Each scanner’s software is different, so read your scanner’s documentation to get detailed 
information.

Inserting Digital Photos

If you use iPhoto to download digital photos to your computer, you can then insert those photos 
into your Print Explosion project. You’ll want to adjust and enhance your photos in iPhoto 
before bringing them into Print Explosion. 

For information about downloading digital photos into iPhoto and using iPhoto as a photo 
editor, see iPhoto Help.
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To insert a digital photo by dragging:

1.	 Have your Print Explosion project 
open in the workspace.

2.	 Open iPhoto and adjust the window so 
you can see at least part of your Print 
Explosion project.

3.	 Locate the picture in iPhoto.

4.	 Drag the picture from iPhoto to your 
project.

5.	 Reposition the picture in your project 
as needed.

To insert a digital photo:

1.	 Choose Graphic from the Insert 
menu. 
or 
Click the Insert Graphic button on the 
toolbar and drag the crosshair pointer 
on the project to make a space for the 
photo.

2.	 In the Choose a Graphic dialog box, 
choose iPhoto in the Browse From 
pop-up menu.

3.	 Locate the where the photo is stored in 
iPhoto.

4.	 Select the photo in the preview area. 

Note: To see more thumbnails at a time, 
select Small Thumbnails. To see fewer 
thumbnails, select Large Thumbnails.

5.	 Click OK to place the photo in your 
design. 

Replacing Images

You may decide that you want to change a graphic in your project — whether you inserted it 
yourself or it was part of a ready-made design. Also, photo-based designs, such as photo cards 
and scrapbook pages, have placeholders for you to add your own photos. To do this you use the 
Replace Graphic command in the Edit menu.
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To replace a graphic with another graphic or photo:

1.	 Select the graphic or photo placeholder that you want to change.

2.	 Choose Replace Graphic from the Edit menu. 
or 
Double-click the graphic or placeholder.

3.	 In the Choose a Graphic dialog box, locate and select a different graphic or photo. 

4.	 Click OK.

Modifying Images
Once you have a graphic in your project, you may move, resize or trim it. 

Moving Graphics

As with other objects, you can reposition any graphic object within your design by dragging it.

To move a picture in your project:

1.	 Click the picture to select it. 

2.	 Move the pointer inside the frame (where it becomes a hand).

3.	 Drag the picture to the new location. 

As you move the picture, you’ll see a dim image of the picture to help you position it accurately.

Note: You can drag a picture partially off the project workspace, but that part of it will not be printed.

Resizing Graphics

You can resize a graphic object to make it larger or smaller. 

Note: By making a raster graphic larger, you may lose definition in the image. 

To resize a graphic:

1.	 Click the graphic object to select it.  
The graphic’s frame appears with handles — small boxes on the corners of the frame.

2.	 Move the pointer to one of the eight handles in the surrounding frame where it changes to a 
double-headed arrow.

3.	 To resize the graphic proportionally, press the Shift key as you drag a handle.  
or 
To distort the graphic, drag a handle. 
Dragging towards the center of the frame makes the graphic smaller; dragging away from the 
center makes it larger.
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Note: If you have changed the Align settings in the Object menu or if the Resize Around Center 
command in the Arrange menu has a checkmark next to it, the picture may not resize in the way 
you expect.

Also, you can use the Maximize command in the Arrange menu (Cmd-M) to scale a picture 
to fit the full size of the project workspace.

Distorting Graphics

There are three ways that you can distort a graphic: by skewing its frame, by changing the 
frame or by cropping the graphic. You can apply all three to a vector graphic from the Print 
Explosion Graphics library. Other graphics, such as imported photos, can only be cropped.

Skewing graphics

One way to change a vector graphic from the Print Explosion Graphics library is to change the 
frame’s angles to create a parallelogram instead of a rectangle. You skew a rectangular frame 
by dragging the handle on the line that’s extending from the right side of the frame. 

Note: If the graphic is not the right type of graphic to skew, there will be no skew handle.

To skew a graphic:

1.	 Select the graphic that you want to 
skew.

2.	 Move the pointer over the black handle 
extending from the upper right corner.  
The pointer turns into a parallelogram.

3.	 Drag the skew handle horizontally.  
The vertical sides of the frame change 
angles.

4.	 Release the mouse button to set the 
new shape.

Changing the frame

When you insert a graphic into your project 
from the Print Explosion Graphic library, 
it has a rectangular frame. You can apply a 
semi-circular frame to the graphic. 

Note: If the graphic is not the right type, the 
Frame commands won’t be available in the 
Object menu.
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To distort a graphic:

1.	 Select the graphic.

2.	 Choose Rectangular Frame, Semi-Circle Frame or Reverse Semi-Circle Frame from the 
Object menu. 
The shape changes accordingly.

Cropping graphics

If you have a graphic that has extra elements, you can trim away the excess and keep only 
what you want. This is called cropping. For example, you may have a photograph that has a 
lot of background showing. You can use the Crop tool on the toolbar to get rid of the excess 
background.

To crop a graphic:

1.	 Select the graphic that you want to 
crop.

2.	 Click the Crop button on the toolbar.

3.	 Move the pointer over the selected 
frame and drag to create a rectangle 
around the area you want to keep.

Notes:  
The pointer turns into the Crop tool only when 
it’s over a selected frame. 
If the Crop tool isn’t available on the toolbar, 
you’ll have to add it to the toolbar. For 
information see Customizing the Toolbar in 
Chapter 4. Using Print Explosion Deluxe.

The trimmed area hasn’t been deleted. If you change your mind about a cropped graphic, you 
can select the object and use the Remove Crop command in the Object menu to return to the 
full image. 

Re-coloring Graphics

In general, you cannot re-color a graphic that you’ve inserted in a design, but if you’ve inserted 
a regular vector graphic from the Print Explosion Graphics library, you can make some limited 
color changes.

To re-color a graphic:

1.	 Select a vector graphic inserted from 
the Print Explosion Graphics library.
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2.	 Choose Customize from the Object 
menu. 
or 
Click Customize on the Inspector’s 
Color tab. 
or 
Control-click (or right-click) the 
graphic and choose Customize from 
the shortcut menu.

3.	 Click the Colors tab and choose a 
different colorset from the Colorset 
pop-up menu.

4. 	 If you wish, click Lighten or Reverse.

5.	 Click OK.

For more details about working with color, see Chapter 11: Advanced Features.

Adding a Border or Background Graphic
In Print Explosion borders and background 
graphics are special types of graphics.

Working with Borders

A border is a special graphic that goes 
around the outside edge of a project. Once 
in your project, you can change a border as 
you would any other graphic.

To put a border on your project: 

1.	 Choose Border from the Insert menu. 

2.	 In the Choose a Graphic dialog box, 
browse through the Border category.

3.	 Select a border in the preview area.

4.	 Click OK.

To delete a border:

•	 Select the border object and press 
Delete or choose Clear from the Edit 
menu.
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Working with Background Graphics

A background graphic goes behind other 
objects in your design and fills the whole 
printable area. Once it’s in your design, you 
can work with a background graphic just 
like the other graphic objects.

To add a graphic directly into the background: 

1.	 Choose Graphic Background from 
the Insert menu.

2.	 In the Choose a Graphic dialog box, 
browse through the Backgrounds 1 
and Backgrounds 2 categories.

3.	 Select a background in the preview 
area.

4.	 Click OK.

To delete a background graphic:

•	 Select the background graphic object and press Delete or choose Clear from the Edit menu.

Note: Because the background graphic goes behind all other objects, it may be difficult to select by 
clicking. If so, press the Tab key until the background graphic is selected.

Using a Graphic’s Shortcut Menu
Like other objects, if you Control-click (or right-click) a graphic, a shortcut menu appears. 
With this shortcut menu you can:

•	 Replace or delete the graphic. 

•	 Use the Arrange submenu and Align 
submenu commands to re-arrange 
the graphic in the design.

•	 If the graphic is part of group, you 
can ungroup it or, if you’ve selected 
several objects, group them together. 

•	 If you’ve cropped the graphic, you 
can quickly remove the crop.

•	 If the graphic is from the Print 
Explosion Graphics library, you can 
customize it by changing colors.



 8

Working with Shapes and Fills

Shapes are simple geometric shapes (such as squares) or more 
complicated shapes (like arrows and stars) that you add to your 
designs. 

Fills are handy ways to fill a whole area with a color.

Chapter 8 at a glance: 
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Adding Shapes
You’ll often find a need to add simple shapes to your projects instead of more complicated 
graphics. Additionally, you can combine and group simple shapes to make your own graphics.

Drawing Shapes

Print Explosion has several different simple 
geometric shapes that you can draw: 
rectangles, circles and triangles.

To draw a shape:

1.	 Click either the Rectangle, Circle or Triangle button on the toolbar.

2.	 Drag the crosshair pointer to make a frame for the shape in the project. 
(To make a square, circle or equilateral triangle, press the Shift key as you drag the pointer.)

3.	 Release the mouse button to have the shape appear in a frame. 
A dark blue shape appears in your design.

Adding Basic Shapes

Print Explosion includes a library of simple 
and more complicated shapes (like arrows, 
stars, hearts, triangles and zig-zagged lines) 
that you can add to your designs.

To add a more complicated shape to 
your design:

1.	 Choose Basic Shapes from the Insert 
menu. 
or 
Click the Shape button on the toolbar 
and drag the crosshair pointer to 
specify the size for the shape. (To make 
a square frame for the shape, press the 
Shift key as you drag the pointer.)

2.	 In the Choose a Basic Shape dialog 
box, scroll through the Basic Shape 
list until you find the type of shape you 
want to insert.
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3.	 Select a specific shape.  
A preview appears in the area on the 
right. 

4.	 Click OK.  
A dark blue shape appears in your 
design.

Manipulating Shapes
As with other Print Explosion objects, you can make changes to shapes.

Moving Shapes

You can reposition any shape object within your design by dragging it.

To move a shape in your project:

1.	 Click the shape to select it. 

2.	 Move the pointer inside the frame (where it becomes a hand).

3.	 Drag the shape to the new location.  
As you move the shape, you’ll see a dim image of it to help you position it accurately.

Note: You can drag a shape partially off the project workspace, but that part of it will not be printed.

Resizing Shapes

You can resize a shape to make it larger or 
smaller. 

To resize a shape:

1.	 Click the shape object to select it.  
The shape’s frame appears with 
handles — small boxes on the corners 
of the frame.

2.	 Move the pointer to one of the eight 
handles in the surrounding frame 
where it changes to a double-headed 
arrow.

3.	 To resize the shape proportionally, 
press the Shift key as you drag a 
handle.  
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	 or 
To distort the shape, drag a handle. 
Dragging towards the center of the 
frame makes the shape smaller; 
dragging away from the center makes 
it larger.

Note: If you have changed the Align settings in the Object menu or if the Resize Around Center 
command in the Arrange menu has a checkmark next to it, the shape may not resize in the way you 
expect.

Also, you can use the Maximize command in the Arrange menu (Cmd-M) to scale a shape to 
fit the full size of the project workspace.

Rotating Shapes

Each shape, when selected, has a central handle with a line extending outside the frame. If you 
drag the handle that is outside the frame, you can rotate the frame around the central handle. 
(In a semi-circular frame, the central handle is where the center of the circle would be.)

To rotate a shape:

1.	 Select the shape that you want to 
rotate.

2.	 Move the pointer over the black handle 
that extends away from the center of 
the frame.  
The pointer turns into a curved arrow.

3.	 Drag the rotate handle to pivot the 
frame around the center of the shape.

4.	 Release the mouse button to set the 
new angle.

Distorting Shapes

There are three ways that you can quickly distort a basic shape to create a new shape: by 
skewing the frame, by changing the frame or by cropping the shape.

Skewing shapes

If the shape has a rectangular frame, one way to change the shape is to change the frame’s 
angles to create a parallelogram instead of a rectangle. You skew a rectangular frame by 
dragging the handle on the line that’s extending from the right side of the frame. 
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To skew a shape:

1.	 Select the shape that you want to skew.

2.	 Move the pointer over the black handle 
extending from the upper right corner. 

The pointer turns into a parallelogram.

3.	 Drag the skew handle horizontally. 

The vertical sides of the frame change 
angles.

4.	 Release the mouse button to set the 
new shape.

Changing the frame

When you draw or insert a shape into your 
project it has a rectangular frame. You can 
apply a semi-circular frame to any shape 
to distort it. For example, to transform a 
straight arrow to a curved arrow, you change 
the arrow’s rectangular frame to a semi-
circular frame.

To distort a shape:

1.	 Select the shape.

2.	 Choose Rectangular Frame, Semi-Circle Frame or Reverse Semi-Circle Frame from the 
Object menu. 
The shape changes accordingly.

Advanced Shape Modifications

You can

•	 Change a shape’s color by selecting it and clicking a color in the Inspector’s Color 
tab. See Chapter 11. Advanced Features for detailed information for changing 
colors.

•	 Change a shape’s appearance by double-clicking it and selecting a special effect or 
a shape effect in the Effects tab of the Customize dialog box. You can also use the 
Shape Effects and Special Effects submenus in the Object menu. See Chapter 11. 
Advanced Features for detailed information about applying shape effects and special 
effects.
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Using a Shape’s Shortcut Menu
Like other objects, if you Control-click 
(or right-click) a shape, a shortcut menu 
appears. With this shortcut menu you can 
customize, delete or replace the shape. You 
can also use the Arrange submenu and 
Align submenu commands to re-arrange 
the shape in the design. If the shape is 
part of group, you can ungroup it or, if 
you’ve selected several objects, group them 
together.

Adding Fills
Fills are rectangular areas of color. You’ll use fills to color a whole area — perhaps as a 
background for text or a graphic. There are two types of fills: a regular fill and a background 
fill.

A regular fill, when inserted, is a yellow square by default.

To add a fill to your design:

•	 Choose Fill from the Insert menu. 
A square yellow fill appears in the middle of your project.

A background fill, by default, is a blue rectangular gradient that fills the project’s entire 
backmost layer. 

To insert a fill into the project’s background:

•	 Choose Fill Background from the Insert menu.  
A blue gradient fills in the background.

Adding a Frame

A special type of fill is a ‘plain’ frame. If 
you choose Frame from the Insert menu, a 
square outline appears in your design. You 
can treat this like a regular rectangular fill 
that happens to be transparent except for its 
outline. You’ll use a frame, perhaps, over 
top of a graphic to give the graphic a border. 
You can manipulate it and modify it as you 
would a regular fill.
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Manipulating Fills
As with other Print Explosion objects, you can change fill objects.

Moving Fills

As with other objects, you can reposition any fill object within your design by dragging it.

To move a fill in your project:

1.	 Click the fill to select it. 

2.	 Move the pointer inside the frame (where it becomes a hand).

3.	 Drag the fill to the new location. 

As you move the fill, you’ll see a dim image of it to help you position it accurately.

Resizing Fills

You can resize a fill to make it larger or smaller. 

To resize a fill:

1.	 Click the fill object to select it.  
The fill’s frame appears with handles 
— small boxes on the corners of the 
frame.

2.	 Move the pointer to one of the eight 
handles in the surrounding frame 
where it changes to a double-headed 
arrow.

3.	 To resize the fill proportionally, press 
the Shift key as you drag a handle.  
or 
To distort the fill from its square shape, 
drag a handle. 
Dragging towards the center of the 
frame makes the shape smaller; 
dragging away from the center makes 
it larger.

Note: If you have changed the Align settings in the Object menu or if the Resize Around Center 
command in the Arrange menu has a checkmark next to it, the fill may not resize in the way you 
expect.

Also, you can use the Maximize command in the Arrange menu (Cmd-M) to scale a fill to fit 
the full size of the project workspace.
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Rotating Fills

Each fill, when selected, has a central handle with a line extending outside the frame. If you 
drag the handle that is outside the frame, you can rotate the frame around the central handle. 
(In a semi-circular frame, the central handle is where the center of the circle would be.)

To rotate a fill:

1.	 Select the fill that you want to rotate.

2.	 Move the pointer over the black handle 
that extends away from the center of 
the frame. 

The pointer turns into a curved arrow.

3.	 Drag the rotate handle to pivot the 
frame around the center of the fill.

4.	 Release the mouse button to set the 
new angle.

Distorting Fills

There are two ways that you can quickly distort a fill to create a shaped fill: by skewing the 
frame or by changing the frame.

One way to change the fill is to change the frame’s angles to create a parallelogram instead 
of a rectangle. You skew a fill’s rectangular frame by dragging the handle on the line that’s 
extending from the right side of the frame. 

To skew a fill:

1.	 Select the fill that you want to skew.

2.	 Move the pointer over the black handle extending from the upper right corner. 

The pointer turns into a parallelogram.

3.	 Drag the skew handle horizontally. 

The vertical sides of the frame change angles.

4.	 Release the mouse button to set the newly shaped fill.

When you insert a fill into your project it has a rectangular frame. You can apply a semi-
circular frame to any fill to distort it. 

To distort a fill:

1.	 Select the fill.
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2.	 Choose Rectangular Frame, Semi-Circle Frame or Reverse Semi-Circle Frame from the 
Object menu. 
The fill changes accordingly.

Note: You can also use the Crop tool on a fill, but since most fills are rectangles, you can just as 
easily resize the fill instead of cropping it.

Advanced Fill Modifications

You can

•	 Change a fill’s color by selecting it and clicking a color in the Inspector’s Color tab. 
See Chapter 11. Advanced Features for detailed information for changing colors.

•	 Change a fill’s appearance by double-clicking it and selecting a special effect or 
a shape effect in Effects tab of the Customize dialog box. You can also use the 
Shape Effects and Special Effects submenus in the Object menu. See Chapter 11. 
Advanced Features for detailed information about applying shape effects and special 
effects.

Using a Fill’s Shortcut Menu
Like other objects, if you Control-click 
(or right-click) a fill, a shortcut menu 
appears. With this shortcut menu, you can 
customize or delete the fill. You can also 
use the Arrange submenu commands to 
re-arrange the fill in the design. If the fill 
is part of group, you can ungroup it or, if 
you’ve selected several objects, group them 
together.
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 9

Print Explosion Deluxe Projects

In this chapter, you’ll find project-specific information to help you 
work with the various project types.

Chapter 9 at a glance: 

Announcements and Invitations........................................................................................72

Banners............................................................................................................................73

Business Cards.................................................................................................................73

Calendars.........................................................................................................................74

Certificates........................................................................................................................74

Crafts................................................................................................................................74

Email Greetings................................................................................................................74

Envelopes.........................................................................................................................75

Greeting Cards.................................................................................................................75

Labels...............................................................................................................................76

Letterhead.........................................................................................................................77

Photo Cards......................................................................................................................77

Postcards..........................................................................................................................78

Scrapbooks.......................................................................................................................79

Signs and Posters.............................................................................................................80

T-Shirts.............................................................................................................................80



72	 PRINT EXPLOSION DELUXE USER GUIDE

Announcements and Invitations
An announcement or invitation usually has 
designs on two of the four panels: the front 
panel and the inside right panel.

When customizing an announcement or 
invitation design, you can select a panel 
name on the Drawer to view another panel.

You’ll fold an announcement or invitation 
after it’s printed. With most announcements 
and invitations you’ll fold the paper into 
fourths. With the quad-fold designs, you 
can change where the fold is — whether it’s 
a side fold or top fold — in the Document 
Setup dialog box. 

You can create announcements and 
invitations as half-fold cards. On half-fold 
cards, you’ll need to print the card on both 
sides of the paper. Unless your printer 
supports automatic duplex printing, you’ll 
have to print each side separately. After the 
first side prints, you’ll be prompted to print 
the second side. 

Put the printed sheet of paper back into the 
paper tray. (Read your printer’s user guide 
to learn how to put the paper in the paper 
tray to print the second side correctly.) Click 
Print Second Page.

Some announcement and invitation designs 
assume there is no margin. However, most 
printers cannot print all the way to the edge. 
Consequently, you should trim the white 
edges off your card before folding.
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Banners
Most banners are longer than standard-
sized paper. When printing a banner, Print 
Explosion Deluxe breaks the design into 
tiles that fit on a single sheet of paper. 
You can then glue, paste or tape the ‘tiles’ 
together to finish the banner. In the Print 
dialog box, in the Print Explosion options, 
you can set the amount of overlap for the 
individual tiles. You may want to have more 
overlap to create a sturdier banner or less 
overlap to minimize the amount of paper 
used. 

Business Cards
When printing business cards, you’ll usually print more than one. For example, if you are 
printing standard preformatted business cards there are 10 on a sheet (2 columns of 5 rows). In 
the Print dialog box you can designate how many rows and columns to print.

You may want to do a test print on standard 
paper before printing your business cards 
on preformatted paper. Print your design 
onto a sheet of plain white paper and place 
it on top of a sheet of preformatted business 
cards. Hold both in front of a bright light 
to see if the design is within each business 
card’s printable area. If not, you may have 
to adjust the design or change the settings in 
the Document Setup dialog box.

You can change the size of your business 
card in the Document Setup dialog box 
using the Presets pop-up menu. This menu 
has a list of standard business card sizes. Be 
sure to select Resize Objects to keep your 
design correctly proportioned. 

Print Explosion provides matching designs for envelopes and letterheads for many business 
card designs.

You can have a business card design that has varying text on different items —  either by 
merging a database file (or Address Book) or by adding variable text manually. 

If you do have multiple unique business cards by varying the text manually, you can use the 
Label palette to view the different business cards. 
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If you plan to merge information into a design, make overall changes to the business card 
design before associating fields to your project. Always save your base document before 
assigning a database file or the Address Book to it with the Mail Merge command. 

See Chapter 12. Working with Varying Text for details on creating business cards with either 
type of varying text.

Calendars
If you like your calendar design and want to use it for another month or year, use the Change 
Calendar Date command in the Edit menu.

The Select Special submenu in the 
Edit menu has three calendar-specific 
commands: Select All Date Graphics, 
Select All Date Text and Select All Date 
Numbers. By using these commands you 
can customize calendars quickly.

Certificates
Adding a border can really enhance a certificate. Use the Border command in the Insert menu 
to place a border around the outside edge of your document. The Print Explosion Graphics 
library provides a range of borders — from elegant to whimsical.

Crafts
Print Explosion comes with a variety of craft projects. These include bookmarks, envelopes 
(which you can cut and fold yourself), general crafts (door hangers and masks), origami 
projects, paper airplanes, tickets, and party sets (bags, baskets, boxes and hats). 

You’ll need to cut, fold and paste (or tape) most items after printing them. When you print a 
craft you’ll get detailed instructions for finishing your project, as well.

You may want to print some craft items on heavier paper. Make a test print on standard paper to 
check your design first. Read your printer’s user guide to find out the type of paper you can use 
in your printer.

Email Greetings
Email greeting projects are specially designed, one-sided documents that are saved as JPEG 
files and then attached to an e-mail message. 

Use the Send via E-mail command in the File menu to send your greeting. Choose JPEG 
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to send the greeting to anyone. The file can be viewed in any web browser. Choose Print 
Explosion Document to send the greeting to someone who also has Print Explosion Deluxe. 
See Chapter 11. Advanced Features for more information about sending files.

Envelopes
Envelope designs are for printing onto standard-sized envelopes. Check your printer’s manual 
to make sure it will print envelopes and to determine if there are any restrictions on the type or 
size of envelope it will print. You may want to make a test print on plain paper before printing 
to an actual envelope.

Print Explosion provides many complete stationery sets with matching letterhead, envelopes, 
fax cover sheets and business cards. 

Greeting Cards

Drawer

A greeting card usually has designs on two 
of the four panels: the front panel and the 
inside right panel.

When customizing a greeting card design, 
you can select a panel name on the Drawer 
to view another panel.

You’ll fold a greeting card after it’s printed. 
Some cards get folded in half. With some 
you’ll fold the paper into fourths. For cards 
that have quad-fold designs, you can change 
where the fold is — whether it’s a side fold 
or top fold — in the Document Setup dialog 
box.

On half-fold cards, you’ll need to print the card on both sides of the paper. Unless your printer 
supports automatic duplex printing, you’ll have to print each side separately. After the first side 
prints, you’ll be prompted to print the second side. 

Put the printed sheet of paper back into the 
paper tray. (Read your printer’s user guide 
to learn how to put the paper in the paper 
tray to print the second side correctly.) Click 
Print Second Page. 

Some greeting card designs assume there is 
no margin. However, most printers cannot 
print all the way to the edge. Consequently, 
you should trim the white edges off your 
card before folding.
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Labels
When you start a label project, you can pick 
from a wide assortment of templates and 
blanks. When you pick a label project you 
select not only a graphical design but also 
a label stock from Avery®. In the Choose a 
Template dialog box, you select a category 
of interest and then select a subcategory, 
which represents the label stock you want 
to use.

If you see a design you like but it’s for 
the wrong size label, don’t worry, you can 
change the label size easily. After opening 
a label, go to the File menu and choose 
Document Setup. Open the Presets pop-up 
menu and select the label that you want 
to use. Make sure that Resize Objects is 
selected and then click OK. 

Once you have created your label, you can customize it as you would any other Print Explosion 
project. Do a test print on standard paper before printing on a sheet of labels. This way you 
can be sure that you’re using the right layout for your type of labels. Print your design onto a 
sheet of plain white paper and place it on top of a sheet of labels. Hold both in front of a bright 
light to see if the design is within each label’s printable area. If not, you may have to adjust 
the design or change the margins in the Document Setup dialog box to have the labels print 
correctly.

When printing labels, you’ll usually print 
more than one. For example, if you are 
printing address labels there could be 30 
labels on the sheet (3 columns of 10 rows). 
In the Print dialog box you can designate 
how many rows and columns to print. 
Check your printer’s manual to see if there 
are restrictions on putting a sheet of labels 
through more than once.

You can have a label design that has varying 
text on different items —  either by merging 
a database file (or Address Book contacts) 
or by adding variable text manually. 

If you do have multiple unique labels and add variable text manually, you can use the Label 
palette to view the different items. 

If you use a database file or the Address Book, make overall changes to the label design before 
associating the fields to your project. Always save your base design before assigning a database 
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file or Address Book to it with the Mail Merge command. 

See Chapter 12. Working with Varying Text for creating labels with either type of varying text.

CD/DVD Labels

CD/DVD label designs have special 
guidelines to help you work on your design. 
These guidelines show you the printable 
area versus the non-printable area. 

If the guideline doesn’t show when you 
open the CD/DVD label in the project, 
choose Document Setup from the File 
menu. Click the Guide tab and select 
Show CD/DVD guides. Click OK. You 
should now see the circular guides in the 
workspace.  

Letterhead
Print Explosion provides many complete stationery sets with matching letterhead, envelopes, 
fax cover sheets and business cards. 

The ready-made designs for fax cover sheets are in color, but since fax machines print in 
grayscale, that’s the way your cover sheet will print. When developing your own cover sheets, 
keep this in mind. 

Photo Cards
A photo card usually has designs on two 
of the four panels (the front panel and the 
inside right panel) and at least one photo 
placeholder. To replace the placeholder 
with your own photo, double-click the 
placeholder graphic. The Choose a Graphic 
dialog box should open automatically to 
your iPhoto images. If you’ve inserted a 
graphic from elsewhere, you may have to 
choose iPhoto from the Browse From pop-
up menu. 

When customizing a photo card design, you 
can select a panel name on the Drawer to 
view another panel.
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You’ll fold a photo card after it’s printed. 
Some cards get folded in half. With some 
you’ll fold the paper into fourths. For cards 
that have quad-fold designs, you can change 
where the fold is — whether it’s a side fold 
or top fold — in the Document Setup dialog 
box.

On half-fold cards, you’ll need to print 
the card on both sides of the paper. Unless 
your printer supports automatic duplex 
printing, you’ll have to print each side 
separately. After the first side prints, you’ll 
be prompted to print the second side. 

Put the printed sheet of paper back into the 
paper tray. (Read your printer’s user guide 
to learn how to put the paper in the paper 
tray to print the second side correctly.) Click 
Print Second Page. 

Some photo card designs assume there is no 
margin. However, most printers cannot print 
all the way to the edge. Consequently, you 
should trim the white edges off your card 
before folding.

Postcards
If you are printing postcards on specialty 
paper, you may want to do a test print on 
standard paper first. 

Many of the ready-made designs for 
postcards have a horizontal layout for 
landscape orientation printing. If you want 
to print a landscape design with a vertical 
orientation, be sure that the Auto-rotate 
for a better fit option is selected in the 
Print dialog box. You’ll see this option by 
choosing Print Explosion in the pop-up 
menu.
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You can change the postcard size in the Document Setup dialog box. The Presets pop-up menu 
has a list of standard postcard sizes. Be sure to check Resize Objects to keep your design 
correctly proportioned. 

You can have a postcard design that has varying text on different items —  either by merging a 
database file (or Address Book contacts) or by adding variable text manually. 

If you do have multiple unique postcards from manually varying the text, you can use the Label 
palette to view the different items. 

If you use a database file or the Address Book to add varying text, make overall changes to the 
postcard design before associating fields to your project. Always save your base design before 
assigning a database file to it with the Mail Merge command. 

See Chapter 12. Working with Varying Text for creating postcards with either type of varying 
text.

Scrapbooks
Most of the ready-made scrapbook designs 
are for standard page sizes (US Letter or 
A4). If you have a larger album and a large-
format printer, you can use the 12x12-inch 
blank or designs from the Traditional 
12x12 category. If you don’t have a printer 
that prints 12x12-inch paper, you may 
use a standard design, cut out the various 
elements and paste them manually into your 
scrapbook.

You can add new pages to your scrapbook 
project by using the Add Blank button 
at the top of the Drawer, which adds a 
new blank page after the current page. To 
maintain the same theme elements, use 
the Select Special  Select All Graphics 
command on the Edit menu to copy the 
graphics to the additional blank pages. 

To remove a page from your project, select 
it in the Drawer and click Remove.
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Signs and Posters
Some posters are larger than standard-sized 
paper. When printing these, Print Explosion 
breaks the design into ‘tiles’ that fit onto a 
single sheet of paper. You then have to glue, 
paste or tape the tiles together to finish the 
project. In the Print dialog box in the Print 
Explosion options, you can set the amount 
of overlap for the individual tiles. You 
may want to have more overlap to create 
a sturdier sign or poster or less overlap to 
minimize the amount of paper used.

T-Shirts
To make a T-shirt or other cloth item, you print your design onto special transfer paper. You 
may want to do a test print on standard paper first. Be aware that the design will print out 
reversed so that it will be correct when transferred to the T-shirt or other item.

Some transfer papers give better results when ironed for 4 minutes; some require only 2 
minutes. Some need 24 hours for the image to set before washing; other can be washed 
immediately. Carefully read and follow the instructions for the transfer paper you are using.

Be safe! Making a T-shirt or other item with your child can be a lot of fun. But be very careful 
when transferring the design. Keep the iron well out of your child’s reach.

Use a good iron. An iron with dirt or rust can discolor your design. An iron that heats unevenly 
or doesn’t get hot enough can cause your design to transfer improperly.

Need supplies?  See Ordering Supplies in Chapter 2. Installing Print Explosion Deluxe or visit  
http://www.perfectshirt.com
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Previewing and Printing Projects

If you’ve customized a project and saved it, you’re ready to print it. 
This chapter takes you through previewing your project and printing 
it to paper. You’ll also learn how to change a project’s dimensions and 
how to create a PDF document of your project.

Chapter 10 at a glance: 

Changing Your Project’s Dimensions................................................................................82

Previewing Your Project....................................................................................................82

Printing Your Project.........................................................................................................83

Making PDF Files.............................................................................................................86
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Changing Your Project’s Dimensions
When you initially set up your project, you selected a layout that determined the project’s size. 
If you want to change the size, say from an 8 1/2 x 11–inch page to an 11 x 17–inch page, you 
use the Document Setup dialog box.

To change a project’s dimensions:

1.	 Choose Document Setup from the 
File menu.

Note: The Document Setup command isn’t 
available for all projects. The appearance of 
this dialog box depends on the type of project.

2.	 In the Document Setup dialog box, 
make any necessary changes. 
For example, type the new Width 
and Height values or use the up and 
down arrows (if available) to increase 
or decrease the given values or, for an 
invitation, you could change the fold 
type.

3.	 Click OK when you are done.

With some projects (such as labels and 
business cards) you can adjust the margins, 
spacing and the number of items on a sheet 
of paper. These projects also have a Presets 
pop-up menu where you can quickly change 
to another standard layout size.

Previewing Your Project
Before you print, you may want to see how your design should print — especially if you have 
been working on your project using an up-close view. To see how your project will look on 
paper you can use the Print Preview command in the File menu. 

Another reason for previewing your project is that you can preview the actual content of any 
fields that you’ve added to your design. See Chapter 12. Working with Varying Text for details. 
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To preview your project:

1.	 Choose Print Preview from the File 
menu.

2.	 Review your project as it will print.  
For example, if your project is a half-
fold greeting card, preview both the 
front and back sides.

3.	 If you’re satisfied with your project and 
you’re ready to print, click Print.  
or 
Click Done to return to the workspace 
without printing.

Printing Your Project
Now you’re ready to print. If your project requires special paper, you should print a test of your 
design on regular paper before the final print. First, you may want to make adjustments in to 
the project’s page setup.

Using Page Setup

In the Page Setup dialog box you make adjustments to how your project will print on your 
printer.

1.	 Choose Page Setup from the File 
menu.

2.	 In the Page Setup dialog box, make any 
needed changes to your page settings. 
•	 Adjust the Paper Size as needed. 
•	 Change the Orientation as needed. 
•	 Scale the output size of the project 
as desired.

3.	 Click OK.
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Printing a Project

In the Print dialog box you can make printer-specific changes as well as changes for this print 
job.

Note: The appearance of and the available options in the Print dialog box depend on the printer 
software you are using.

To print your project:

1.	 Choose Print from the File menu. 
(Cmd-P)  
or 
Click the Print button on the toolbar.

2.	 In the Print dialog box, make any 
needed changes to the print settings. 
(The options available depend on your 
printer. Usually, you’ll see at least the 
Copies and the From and To boxes.) 
•	 To print more than one copy, type a 
different value in the Copies box. 
•	 If your project covers more than 
a page but you only want to print out 
part of it, type the page range in the 
From and To boxes. 
•	 Set any other printer-specific 
options that you need to.

3.	 To make changes to the Print 
Explosion options, choose Print 
Explosion from the pop-up menu.  
The available options depend on the 
type of project that you’re printing.: 
•	 If your design goes all the way 
to the edge, select Use printer’s 
margins. (Some Print Explosion 
designs assume there is no margin and 
part of your design will be cut off if 
you have critical information right to 
the edge.) 
•	 To resize your design to fit one 
page select Scale to fit on a single 
page.  
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	 •	 Select Auto-rotate for better fit 
unless you specifically want to print a 
project with a certain orientation. 
•	 If you are printing the design onto 
standard transfer paper and will be 
ironing it onto an item like a T-shirt, 
select Reverse for transfer paper. 
•	 If not selected by default, select 
Use “alternate” printing if you have 
problems printing on your inkjet 
printer. 
•	 To have the project print with 
outlines for someone to color in 
manually, select Coloring Book. 
•	 For banners, if you want the printed 
pages to overlap, type an Overlap 
value.  
•	 For labels, postcards and business 
cards, if you want to print less than a 
full sheet of items, specify which rows 
and columns to print. 

4.	 Click Print to begin printing.

Printing Cards

Some greeting cards, announcements, 
invitations and photo cards need to be 
printed on both sides of the paper. 

After the first side prints, you’ll be 
prompted to print the second side. 

Put the printed paper back into the paper 
tray. (Read your printer’s user guide to find 
out how to put the paper in the paper tray to 
print the second side correctly.) Click Print 
Second Page.



86	 PRINT EXPLOSION DELUXE USER GUIDE

Printing Labels, Postcards and Business Cards

Each printer prints slightly differently. In general, this is not a problem, but with labels, 
postcards and business cards you may want to do a test print to make sure that your design 
prints out correctly. 

Print the design onto a sheet of plain white paper and place the printed sheet of paper on top of 
a sheet of labels or preformatted cards. Hold both in front of a bright light to see if the design is 
within each item’s printable area. Adjust the Document Setup dialog box settings as needed to 
print correctly using your printer.

Making PDF Files
You can use the Mac OS X feature for printing PDF files to save your project as an electronic 
document that anyone with the free Adobe® Reader can view.

To save your project as a .pdf file:

1.	 Choose Print from the File menu. 
(Cmd-P)  
or 
Click the Print button on the toolbar.

2.	 In the Print dialog box, make any 
needed changes to the print settings 
including Print Explosion options. 

3.	 Choose Save as PDF from the PDF 
pop-up menu. 
or 
With Mac OS X 10.3.9 or 10.2.8, click 
Save As PDF.

4.	 Type a name for the .pdf file in the 
Save As box.

5.	 Specify where to save the .pdf file.

6.	 Click Save.

Note: With OS X 10.4.x you have other PDF 
options available. With all versions of OS X, 
you can also fax your project directly from 
Print Explosion using the Print dialog box. 
See Mac Help for details on how to use these 
other options.
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Advanced Features

This chapter describes some of the advanced features that you can 
use in your projects. By the end of this chapter, you’ll know how to 
change color and add outlines to text and shapes, how to apply shape 
effects and special effects to text and shapes and how to convert your 
project into graphics or HTML pages.

Chapter 11 at a glance: 
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Using Shape Effects and Special Effects..........................................................................91

Generating Graphics and Web Pages..............................................................................95
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Coloring Objects
Colored text is a great way to draw attention to important words in your design. With Print 
Explosion you can set different colors for the text itself, the text outline, and the background 
and outline surrounding the text. You can also change the colors of shapes and fills.

Changing an Object’s Colorset

Each object in your project has a defined 
colorset — a set of colors for each surface in 
the object. The initial colorset for an object 
is called Preset Colors. When inserted into 
your project, text has black and basic shapes 
have blue as their object surface color. A 
fill has a yellow object surface. For text, 
basic shapes and fills the other surfaces are 
transparent.

Note: In general, you can’t change a graphic’s 
colorset. Although, if the inserted graphic 
is a vector graphic from the Print Explosion 
Graphics library, you can. Once you change 
a graphic’s colorset, you can alter the other 
colors in a limited way.

Colorset Surface

You can change the color of any object 
(except most graphics) in your project 
using the Colorset command in the Object 
menu or the Colorset pop-up menu in the 
Color tab of the Inspector. Using a different 
colorset may change more than just the 
color of the object. For example, some 
colorsets add an outline or background 
color.

To change an object’s colorset:

1.	 Select the object for which you want a 
new colorset.

2.	 Choose a different colorset in the 
Colorset submenu in the Object menu. 
or 
Choose a colorset from the Colorset 
pop-up menu on the Inspector’s Color 
tab.
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If you prefer, you can click the Customize 
button on the Colors tab to work in the 
Customize dialog box.

To use the Customize dialog box:

1.	 Select the object for which you want a new colorset.

2.	 Choose Customize from the Object menu. 
or 
Click the Customize button on the Inspector’s Color tab

3.	 Click the Colors tab.

4.	 Choose a colorset from the Colorset pop-up menu.

5.	 Click OK.

Coloring Text, Shapes or Fills

You can apply a different color to any text, shape or fill object.

To color an object:

1.	 Select the object that you want to color.

2.	 Choose Object from the Surface pop-up menu in the Inspector’s Color tab.

3.	 Click a color in the color palette.

Note: If you want a lighter color than is available on the palette, choose Lightened from the Object 
menu. If you want to reverse the colors of the selected object (to have the object color become the 
background color and vice versa), choose Reversed. You’ll also find these options in the Customize 
dialog box.

When you change one (or more) colors in an object, its colorset is considered a custom 
colorset. You can quickly return to the original colors by changing back to the original colorset, 
Preset Colors.

Coloring Backgrounds

When you insert text or a basic shape into your project, it has a transparent background. You 
can change the background color for a text or basic shape object by changing the color in the 
object’s background surface.

To color an object’s background:

1.	 Select the object for which you want a new background color.

2.	 Choose Background from the Surface pop-up menu in the Inspector’s Color tab.

3.	 Select a color in the color palette.
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Coloring Outlines

You can also add an outline to a text or shape object by changing the color of the object’s 
outline surfaces. Print Explosion gives you the choice of working with an object outline or a 
background outline. 

To color an outline:

1.	 Select the object you wish to outline.

2.	 Choose Object Outline or Background Outline from the Surface pop-up menu in the 
Inspector’s Color tab.

3.	 Select a color in the color palette.

Changing Outlines

Once you’ve colored an outline, you can 
make it thicker. 

To adjust an outline:

1.	 Select the object for which you want to 
change the outline.

2.	 Choose Thick Outlines or Thicker 
Outlines from the Object menu. 

You can have both Thick Outlines and 
Thicker Outlines applied for a very thick 
outline.

If you change your mind about having an 
outline around an object, you’ll need to 
make the outline transparent.

To remove an outline:

1.	 Select the object for which you want to 
delete the outline.

2.	 Choose Object Outline from 
the Surface pop-up menu in the 
Inspector’s Color tab.

3.	 Click the transparent color selection 
(the box with an X in it) in the color 
palette.



	 CHAPTER 11: Advanced Features	 91

Applying Special Color-Related 
Commands

Print Explosion has a set of special 
commands in the Object menu that alter an 
object’s colors in unique ways.

Cutout

Reversed

Lightened

•	 To switch the object’s main surface 
and its background, use the Cutout 
command.

•	 To make a transparent background 
visible, use the Background 
command. The main object shrinks 
to accommodate a new gray 
background.

•	 To switch the colors in an object’s 
colorset, use Reversed. (For text and 
shapes, you can also click Reverse 
in the Colors tab of the Customize 
dialog box.)

•	 To lighten the colors in an object’s 
colorset, use Lightened. (For text 
and shapes, you can also click 
Lighten in the Colors tab of the 
Customize dialog box.)

•	 To create a black-and-white object, 
use the Black and White colorset.

•	 To convert an object to grayscale, 
choose a Grey colorset. (For text 
and shapes, you can also click Greys 
in the Colors tab of the Customize 
dialog box.)

Using Shape Effects and 
Special Effects

Print Explosion Deluxe makes it easy to alter the shape of the objects in your projects or apply 
special effects that you can use as is or that you can customize. 

Note: Another way to alter an object’s shape is to change the object’s frame from a rectangular to a 
semi-circular frame. See Chapter 5. Working with Objects for information.
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Changing an Object’s Shape

Shape effects provide interesting changes 
to the normal appearance of any object. You 
can use shape effects to make text that looks 
like the word it represents.

Shape Effect Examples

To apply a shape effect:

1.	 Select the object for which you want a 
new shape. 

2.	 Choose a new shape from the Shape 
Effects submenu in the Object menu. 

If you have the Customize dialog box open, 
you can apply a shape effect to the selected 
object by choosing a new shape from the 
Shapes pop-up menu on the Effects tab.

Applying Special Effects 

Special Effect Examples

Print Explosion has an extensive set of 
special effects that you can easily apply to 
text, basic shapes, and fills. These special 
effects include enhancements such as 
shadows and 3D effects. 

To apply a special effect:

1.	 Select the object to which you wish to 
apply a special effect.

2.	 Choose a special effect from the 
Special Effects submenu in the Object 
menu. 

Note: Some special effects can make the object quite large. If the special effect appears outside the 
object’s frame, choose Keep in Frame in the Object menu to adjust the object and its special effect 
to stay inside in the original frame.

Customizing Special Effects

With a Print Explosion special effect you can customize it to get the special effect that you 
want in your project. You do this by using the Inspector’s Color tab or, for more extensive 
changes, by using the Customize dialog box.
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To customize a special effect with the Inspector:

1.	 Select the object that has the special effect you want to customize.

2.	 Choose the surface that you want to change in the Surface pop-up menu in the Inspector’s 
Color tab.

3.	 Select a new color for that surface. 

4.	 Repeat steps 2–3 until the special effect is just the way you want it.

You can use the Customize dialog box to fine-tune your changes.

To customize a special effect using the 
Customize dialog box:

1.	 Select the object that has the special 
effect you want to customize.

2.	 Choose Customize from the Object 
menu. (Cmd-E) 
or 
Click Customize on the Inspector’s 
Color tab.

3.	 In the Customize dialog box, click the 
Effects tab. 

4.	 Make selections in the various lists 
until you get the special effect you 
want.

5.	 Click the Colors tab.

6.	 Select a surface and click a new color 
for that surface. 

7.	 Repeat step 6 until you’ve achieved 
just the right special effect.

8.	 Click OK when you’re done.

Note: If you change your mind, click Cancel 
and the object will revert to its original 
appearance.
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Using the Special Effects Gallery Special Effects Gallery

Effect Preview

The Customize dialog box contains a 
Special Effects gallery across the top so that 
you can easily apply special effects when 
doing other editing. You can use the Special 
Effects gallery to apply special effects to 
fills and basic shapes. 

By default, this gallery has a set of default 
standard special effects. You may also add 
your own custom special effects to the 
gallery.

To apply a special effect from the 
Special Effects gallery:

1.	 Select the text object that you want to 
change.

2.	 Choose Customize from the Object 
menu. 
or 
Double-click the text object. 
or 
Click Customize on the Inspector’s 
Color tab.

3.	 Drag the scroll box under the Special 
Effects gallery until you see the special 
effect you wish to apply.

4.	 Select that special effect in the gallery.

5.	 Make any other changes you want in 
the Customize dialog box.

6.	 Click OK when you’re finished 
making changes.

Adding your own special effects

You can save a customized special effect to 
use in the future. 

To add a customized special effect to the 
Special Effects gallery:

1.	 If the object with the customized 
special effect isn’t selected, click it.
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2.	 Choose Customize from the Object 
menu. (Cmd-E) 
or 
Double-click the text object. 
or 
Click Customize on the Inspector’s 
Color tab.

3.	 To save this customized effect, click 
Add next to the Special Effects gallery.

4.	 If the Effect Text dialog box appears, 
type 6 or fewer characters to use as the 
sample text when showing text effects. 
Then click OK.

5.	 Click OK to close the Customize dialog box.

A newly added text special effect appears alphabetically in the Special Effects gallery using the 
first word in the selected text object as the sample. A newly added shape special effect appears 
with the shape as the sample, but it appears with the text you typed in the Effect Text dialog box 
when you select a text object. 

After adding an effect, you can apply it to other objects by clicking its sample in the Special 
Effects gallery as you do with the standard special effects.

You can delete a customized special effect from the gallery.

To delete a customized special effect:

1.	 Choose Customize from the Object menu. 
or 
Click Customize on the Inspector’s Color tab.

2.	 In the Customize dialog box, click the Special Effects gallery sample you want to delete. 
If this is a customized special effect that you added, the Del button becomes available.

3.	 Click the Del button.

4.	 Click Cancel to close the Customize dialog box.

Note: If you click OK, you may end up applying the deleted special effect to the selected object.

Generating Graphics and Web Pages
With Print Explosion you can save your projects as graphic files (to include in other 
documents) or to generate HTML pages (to include as part of a web site).
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Generating Graphics

When you save your Print Explosion project, you can save it as a graphic file to use in other 
programs or a part of a web page. If you save your project as a .pict file, it can be read by most 
Macintosh programs. If you save your project as a .jpeg file, it can be read by any program that 
reads .jpeg (or .jpg) files — including all web browsers.

To save your project as a graphic:

1.	 Choose Save As from the File menu.

2.	 In the Save dialog box, locate and 
select where you want to save the file.

3.	 Type a name for the file.

4.	 Choose PICT File or JPEG File from 
the Format pop-up menu.

5.	 Click Save. 
If you saved your project as a .pict file, 
your file is saved. 

	 If you saved it as a .jpeg file, you’ll see 
the Image Size dialog box.

6.	 In the Image Size dialog box, to scale 
the image to fit a full screen, click Use 
Screen Size and select a size from the 
list. 
or 
To set the image to another size, type 
the values in the Width and Height 
boxes and, if you want to change the 
resolution, type a new value in the 
Resolution box.

7.	 To stretch or compress the image to fit 
the new image size, clear the Maintain 
Aspect Ratio check box.

8.	 Click Save to save the file.

Note: To specify a JPEG format, click JPEG 
Options and set the options in the JPEG 
Settings dialog box: Baseline (standard JPEG 
file), Baseline optimized (optimized color 
palette for faster loading), or Progressive 
(the JPEG shows as it’s downloading). The 
Baseline setting is the safest one to use for 
web graphics. You can also adjust the quality 
of the image and, thereby, affect the size.
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Sending a Project by E-mail 

You can send your Print Explosion email greeting project to others by having Print Explosion 
open your default e-mail program and attach the currently open project as either a .jpeg file or a 
Print Explosion document. If it is a .jpeg file, it can be viewed in any web browser.

Note: To send e-mail using a program other than Mail with the Send via E-mail command, you 
must have that e-mail program specified as the default e-mail program on your computer. To change 
the default in OS X 10.4.x and 10.3.9, open Mail and in its Preferences dialog box, click General 
and change the Default Email Reader to your e-mail program. For OS X 10.2.8, open the Internet 
system preference and change the Default Email Reader on the Email tab. Restart the system to 
apply the change.

To send a project by e-mail:

1.	 Have the email greeting project open in the workspace.

2.	 Choose Send via E-mail  JPEG from the File menu. 
or 
Choose Send via E-mail  Print Explosion Document from the File menu.  
Your e-mail program opens with the project attached.

3.	 Complete the e-mail message by adding a recipient’s e-mail address, a subject, and any 
message to go with the attachment.

4.	 If necessary, go online and then click Send.

Generating Web Pages

If you use the Publish As HTML command in the File menu, Print Explosion converts your 
project directly into one or more JPEG images and creates a web page that references them. 
You can convert the following projects to HTML pages: greeting cards, email greetings, 
certificates, postcards and calendars.

To turn your project into a web page:

1.	 Have the project open in the 
workspace.

2.	 Choose Publish as HTML from the 
File menu.

3.	 In the Publish as HTML Assistant 
screen, select a style for the HTML 
template you want to use. 
This determines the background for the 
web page.

4.	 Click Next.
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5.	 Click Choose Directory.

6.	 Locate and select the folder where you 
want to publish the HTML pages.

7.	 Click Choose and then click Finish.

8.	 In the Image Size dialog box, click Use 
Screen Size and select a size from the 
list. 
or 
Type values in the Width and Height 
boxes. To change the resolution, type 
a new value in the Resolution box. 
(For on-screen viewing 72 or 96 are 
standard resolutions.)

9.	 To stretch or compress the images to 
fit the new size, clear the Maintain 
Aspect Ratio check box.

10.	Click Save.

Note: If you click JPEG Options, you can 
set: Baseline (standard JPEG file), Baseline 
optimized (optimized color palette for faster 
loading), or Progressive (the JPEG shows as 
it’s downloading). The Baseline setting is the 
safest for web graphics. You can also specify 
a quality setting, which affects the size of the 
.jpeg file.
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Working with Varying Text

With Print Explosion you can have varying information applied to 
your projects when they print. You can use one of two methods: 
merging information from a database (either a text file or your OS X 
Address Book) or creating unique text on individual labels, business 
cards or postcards.

Chapter 12 at a glance: 

Merging Information from a Database............................................................................100

Manually Making Unique Items within a Project.............................................................102
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Merging Information from a Database
If you have database content saved as a tab-delimited (.txt) file or comma-delimited (.csv) file, 
you can merge that information into your Print Explosion project. Alternatively, you can merge 
contact information from your OS X Address Book.

Note: If you merge a database file into a project, you can’t remove the merged database. If you 
think you might want to use a different database with a project or use more than one database, 
save the project without merging the database and then use that project as a template for merging 
various databases. For example, you may have a mailing label designed for an event in which you 
want to use your OS X Address Book and a database file.

If the project is a label-type project (labels, business cards or postcards), there will be one 
item (for example, one label) printed for each record. If the project is another type (such as a 
greeting card), there will be one project printed for each record.

To set up to merge your OS X Address 
Book information:

1.	 Choose Mail Merge from the File 
menu.

2.	 In the Mail Merge assistant, select 
Address Book and click Next.

3.	 Select the Address Book group to 
merge. 
or 
To merge the contents of the whole 
Address Book, select All Groups.

4.	 Click Finish.

To set up to merge a database file:

1.	 If necessary, save the database file 
as a tab-delimited (.txt) or comma-
delimited (.csv) text file.

2.	 Choose Mail Merge from the File 
menu.
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3.	 In the Mail Merge assistant, select 
Comma or tab separated text file and 
click Next.

4.	 If the text file you want to use does not 
have the field names in the first record, 
clear the Treat First Record as Field 
Names checkbox.

5.	 Click Choose Data Source, locate and 
select the text file to use as the merge 
file and click Choose. 

6.	 To view individual records in the text 
file, use the arrows in the Mail Merge 
assistant.

7.	 Click Finish.

Once you’ve associated either a text file or 
the OS X Address Book with your project, 
you can insert fields into your project.

To insert fields into your project:

1.	 Chose Text from the Insert menu. 
or 
Click the Text button on the toolbar 
and drag the crosshair pointer to create 
a rectangle in your project. 
or 
If you already have text in your project 
that you want to replace with variable 
text, double-click that text object.

2.	 Choose the first field that you want in 
this text object from the Insert Merge 
Field pop-up menu in the Customize 
dialog box.

3.	 Continue choosing fields until you 
have all the fields you want in this text 
object.

4.	 Click OK.
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5.	 When you’re ready to preview the 
project or print it, choose Print 
Preview or Print from the File menu.

6.	 In the Mail Merge Settings dialog box, 
select All if you want all the records 
used.  
or  
Type values into the To and From 
boxes to use only some of the records.

7.	 Click OK.

8.	 Proceed with the Print Preview or 
Print dialog box.

Notes: You can have a mixture of database fields and regular text within a text object. Press Return 
to put fields on separate lines. You won’t see the information from the database in your project until 
you preview your project or print it.

Manually Making Unique Items within a Project
Another way to have varying information printed on a project is to manually vary the 
information. If your project is a label-type project (labels, business cards or postcards), which 
prints more than one item on a sheet of paper, you can manually type different text for each 
item on one sheet of label or card stock. 

For instance, if you’re creating business cards using a standard template, you’ll have 10 
business cards on a sheet of paper. If you want, you can have a different name on each of the 10 
cards.

Note: If you create a project with unique text, you can’t merge a database file into that project.

To create unique label-type projects:

1.	 Create a ‘master’ design with graphics 
and text on the label (or card). 
This will be the first label (or card) in 
the set.

2.	 Double-click the text object that you 
want to contain varying text.

3.	 In the Customize dialog box, click 
Convert to Multiple Designs.
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4.	 To create text for the second label (or 
card), click New.

5.	 Type the text for the second label (or 
card).

6.	 Continue clicking New and typing text 
for the number of labels (or cards) you 
want.

	 (You’re limited to the number that will 
print on a single sheet of paper.) 

Note: If you want to have more items than will 
fit onto a standard sheet of label or card stock, 
you must merge a file or the Address Book 
information into the project. For example, 
if you want to create business cards for 
20 different people (which is two sheets of 
business card paper), you must use the other 
method.

7.	 If you decide you don’t want one of the 
labels (or cards), use the scroll bar to 
locate it and click Delete.

8.	 When you’ve created text for all the 
labels (or cards) you want, click OK.

9.	 Choose Label Palette from the 
Window menu.

10.	Click the arrows in the Label palette to 
view the different labels or cards.

11.	To preview the project, choose Print 
Preview from the File menu. 
Notice that there is different text on the 
various items. The different text will 
repeat if you did not enter varying text 
to fill all items. For example, if on a 
business card design, you entered two 
names, you’ll see five cards for each 
name.

12.	When you’re ready to print the project, 
choose Print from the File menu. 
(Cmd-P) 
or 
Click the Print button on the toolbar.
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13.	Make any needed adjustments in the 
Print dialog box and click Print.

If you change your mind about using this 
project as a multiple-design project, choose 
Reset Label from the Edit menu.
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Troubleshooting

This chapter includes a variety of important tips and answers to 
questions you may have about using Print Explosion Deluxe.

Chapter 13 at a glance: 

Objects............................................................................................................................106
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Text and Fonts................................................................................................................107
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General...........................................................................................................................109

Where to Go From Here.................................................................................................109
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Objects

When I try to select an object, I can’t. What’s wrong?

There could be two reasons why you can’t select an object:

•	 It’s behind another object. You may have to move the other object backwards to be 
able to select the object you want. 

	 A way to select objects that are behind other objects is to press the Tab key 
repeatedly which will select each object in turn. After selecting an object this way, 
press Return to open the Customize dialog box (for text, shapes or fills), the Choose 
a Graphic dialog box (for graphics) or the Choose a Basic Shape dialog box (for 
basic shapes).

•	 You don’t have the Pointer tool 
active.

	 If you have another tool active (like 
the Crop tool or a shape tool), you 
need to click the Pointer button on 
the toolbar before you can select an 
object.

Graphics

When I take my Print Explosion document to another computer, some of my 
graphics don’t show up.

Print Explosion doesn’t actually put graphics into your document. It references the graphic files 
on your hard disk. If you move to another computer, it may not have the same set of graphics as 
you have on your computer — especially if you’ve inserted or imported clip art, graphics from 
the Print Explosion DVD, scanned images, digital photos or images that you made in another 
program.

If you think that you will be moving documents from one computer to another, you may want 
to only use the graphics that Print Explosion has in the Print Explosion Graphics library.
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I want to use some of the graphics supplied with Print Explosion in another 
program I have. Can I do this?

Most of the images you get with the Print Explosion Graphics library are GFX graphics. This is 
a special format that other graphics programs can’t import. 

Some of the images in the Graphics library and the bonus clip art are JPEG files. These are 
useable in any program that can read .jpeg (or .jpg) files. 

The vector graphics in the bonus clip art are .eps files. These are useable in any program that 
can read .eps files. 

If you want additional graphics that can be used in Print Explosion (or any other application), 
Nova Development’s Art Explosion clip art libraries are the perfect choice!

Text and Fonts

When I take my Print Explosion document to another computer, some of my 
fonts don’t show up correctly.

The other computer doesn’t have the same fonts installed in its system as your computer does. 
If you think that you will be moving documents from one computer to another, you may want 
to limit the fonts in your projects to the standard system fonts (like Times and Helvetica) or the 
fonts that Print Explosion installs during a standard installation.

I wanted to insert a signature into my 
document, but the command isn’t 
available in the Insert menu.

You haven’t set up your signature in the 
Preferences dialog box. Choose Preferences 
from the Print Explosion menu, and type in 
a block of text to use as a signature.

When I try to change my text to a different font, the font I want to use doesn’t 
show up in the Font pop-up menu on the Inspector.

Print Explosion only recognizes TrueType fonts. If you have other types of fonts installed (for 
example, PostScript® fonts or OpenType® fonts), they won’t show up in the program’s Font 
pop-up menus. 
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Printing

When I print out my project, the printer cuts off part of the design.

Print Explosion designs assume there are no margins. If you have critical information right to 
the edge, part of your design may be cut off if you don’t have an edge-to-edge printer. You will 
need to either:

•	 Adjust the margins in the Document Setup dialog box, if possible.

•	 Adjust your design to allow for the margins you need for your printer.

When I print a card-type project, it 
prints on two sheets of paper instead 
of one.

In general, half-fold cards are printed on 
both sides of the paper. You’ll have to print 
one side and then re-insert the paper in the 
paper tray (or manual feed) to print the 
other side. After the first side prints, you’ll 
be prompted to print the second side. Put the 
printed paper back into the paper tray. (Read 
your printer’s user guide to find out how to 
put the paper in the paper tray to print the 
second side correctly.) Click Print Second 
Page. 

Can I make a PDF version of my 
project?

With Mac OS X, you can convert any 
project that you can print into a .pdf file. In 
the Print dialog box, for OS X 10.4.x, you 
open the PDF pop-up menu or, for OS X 
10.3.9 and 10.2.8, click the Save As PDF 
button. See Chapter 10. Previewing and 
Printing Projects or Mac Help for details.
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Scanning

I want to scan in an image but the Import Image command on the Services 
submenu is always dim. 
or 
When I try to configure the OS X Image Capture utility to work with my scanner, I 
get a ‘No Image Capture device connected.’ message. 

If the Import Image command is not available and you can’t configure your scanner with the 
Image Capture utility, you don’t have an OS X Image Capture-compliant scanner connected to 
your system. You’ll have to scan in the image using another program, save the file, and insert or 
import the image into Print Explosion Deluxe.

General

I’ve installed the program, but I can’t get it to start.

If you still have the installer DVD in your system’s DVD-ROM drive you might be trying to 
start the program from the DVD. Eject the DVD and try double-clicking the Print Explosion 
icon in your Applications folder. 

If there isn’t a Print Explosion icon in your Applications folder, that means that you haven’t 
actually installed Print Explosion. See Chapter 2. Installing Print Explosion Deluxe for details 
on the installation procedure.

Where to Go From Here
Learning how to use Print Explosion Deluxe is only the beginning! Be sure to visit the Nova 
Development web site at:

www.novadevelopment.com

There you’ll find:

•	 Troubleshooting information

•	 Information on other Nova Development software products.

And thank you again for using Print Explosion Deluxe!
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Appendix A

Installing Fonts

Print Explosion includes extra fonts that you can install and use 
to enhance your projects. This appendix covers font installation 
instructions for OS X 10.2.8, 10.3.9 and 10.4.x.

Appendix A at a glance: 
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For OS X 10.2.8.............................................................................................................. 112

For OS X 10.3.9 and OS X 10.4.x.................................................................................. 113
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About Bonus Fonts
Font families are arranged in folders alphabetically by name in the Bonus Fonts folder on the 
Print Explosion Deluxe DVD. For example, to find a font with a name that begins with the 
letter ‘A’ open the A folder.

You’ll need to know how to correctly install the bonus fonts found on the Print Explosion 
Deluxe DVD for your system. 

For OS X 10.2.8
If you’re using Jaguar (10.2.8), you install 
fonts by dragging them to the Fonts folder 
on your hard disk.

To install a font in OS X 10.2.8:

1.	 Insert the Print Explosion Deluxe DVD 
with the bonus fonts into the DVD-
ROM drive.

2.	 In the Finder, open the DVD and open 
the Bonus Fonts folder.

3.	 Open a lettered folder. 

4.	 When you find a font you like, open 
the Library folder on your OS X hard 
drive.

5.	 Drag the font’s icon into the Fonts 
folder in the Library folder.
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For OS X 10.3.9 and OS X 10.4.x
If you’re using Panther (10.3.9) or Tiger 
(10.4.x), you install fonts with the Font 
Book.

To install a font in OS X 10.3.9 or 
10.4.x:

1.	 Insert the Print Explosion Deluxe DVD 
with the bonus fonts into the DVD-
ROM drive.

2.	 In the Finder, open the DVD and open 
the Bonus Fonts folder.

3.	 Open a lettered folder. 

4.	 Double-click the font’s icon.

5.	 In the Font Book, review the font’s 
characters to make sure this is the 
correct font to install.

6.	 If it isn’t the correct font, close the 
font display window and double-click 
another font on the DVD. 
or 
If it is the correct font, click Install 
Font.

7.	 Choose Quit Font Book from the Font 
Book menu.

Note: By default, Font Book installs new 
fonts into your home folder. To have the font 
available to all users, in the Font Book’s 
Collection column, click the triangle next to 
All Fonts and then drag the font’s name to 
the Computer icon.
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